Bug 814472 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ad73c46a6f52f913399b11a2512...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 19:02 EDT by JDP803
Modified: 2012-04-20 08:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 08:41:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JDP803 2012-04-19 19:02:58 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.2-1.fc16.x86_64 root=/dev/mapper/vg_aj-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_aj/lv_root rhgb rd.luks=0 rd.lvm.lv=vg_aj/lv_swap LANG=en_US.UTF-8
kernel:         3.3.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Thu 19 Apr 2012 05:57:34 PM CDT

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name:         
:NETDEV WATCHDOG: em1 (e1000e): transmit queue 0 timed out
:Modules linked in: lockd bridge stp llc w83627ehf hwmon_vid coretemp snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep 8139too 8139cp snd_seq snd_seq_device snd_pcm mii sunrpc snd_timer snd uinput e1000e shpchp i2c_i801 serio_raw joydev soundcore snd_page_alloc iTCO_wdt iTCO_vendor_support raid1 microcode i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088d5e>] ? try_to_wake_up+0x1be/0x2b0
: [<ffffffff81093ad1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff81504117>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9e64>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503ec0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101bc23>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff810ac2d4>] ? tick_program_event+0x24/0x30
: [<ffffffff815fda5c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fe3ae>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fd05e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8131b4a6>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b488>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4611>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d291e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 913d4037-ddbb-45ce-8bdd-4df4e3268527
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6784.37
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 3401
:System Memory: 7897
:System Swap: 9951
:Vendor: Unknown
:System:  
:Form factor: Desktop
:Kernel: 3.3.2-1.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:32902:8195) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4332:33081:4332:33081) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(32902:258:32902:8195) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:32902:8195) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:32902:8195) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7242:32902:8195) pci, None, PCI/ISA, H67 Express Chipset Family LPC Controller
:(4739:34962:32902:8195) pci, None, PCI/PCI, N/A
:(32902:7200:32902:8195) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5379:32902:8195) pci, e1000e, ETHERNET, 82579V Gigabit Network Connection
:(32902:7202:32902:8195) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:10274:32902:8195) pci, ahci, RAID, 82801 SATA RAID Controller
:(32902:7213:32902:8195) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:32902:8195) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:32902:8195) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:32902:8195) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_aj-lv_root / ext4 4096 4096 13081819 9380710 8725350 3276800 3107757 3107757
:/dev/md126 WITHHELD ext4 4096 4096 121965318 63428910 57324117 30531584 30499882 30499882
:/dev/mapper/vg_aj-lv_storage WITHHELD ext4 4096 4096 104881702 74737192 69487349 26255360 26224582 26224582
:/dev/mapper/vg_aj-lv_home /home ext4 4096 4096 1306837 1199049 1133513 327680 325497 325497
:
Comment 1 Josh Boyer 2012-04-20 08:41:34 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.