Bug 814799 - [abrt] kernel: [132853.968947] WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
[abrt] kernel: [132853.968947] WARNING: at fs/sysfs/group.c:138 sysfs_remove_...
Status: CLOSED DUPLICATE of bug 797559
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:747aef8d7ee7a3c61f9da291d8b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 13:31 EDT by igor.redhat@gmail.com
Modified: 2012-04-20 14:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-20 14:04:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description igor.redhat@gmail.com 2012-04-20 13:31:32 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-5.fc16.x86_64 root=UUID=c07db0f8-16c8-4d06-9f59-5a04a34fb2b1 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        Sleep=>resume=>this.
kernel:         3.968953]
reason:         [132853.968947] WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
time:           Fri 20 Apr 2012 01:27:57 PM EDT

backtrace:
:[132853.968947] WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
:[132853.968949] Hardware name: HP Compaq 6715b (RK156AV)
:[132853.968951] sysfs group ffffffffa01ad0f0 not found for kobject 'cpu1'
:[132853.968953] Modules linked in: pl2303 vfat fat fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter lm90 ip6_tables arc4 b43 mac80211 cfg80211 bcma ssb snd_hda_codec_analog snd_hda_intel snd_hda_codec tpm_infineon snd_hwdep snd_seq hp_accel sunrpc binfmt_misc lis3lv02d snd_seq_device btusb mmc_core snd_pcm bluetooth ppdev shpchp snd_timer tg3 hp_wmi snd parport_pc sp5100_tco parport tpm_tis edac_core tpm tpm_bios soundcore edac_mce_amd i2c_piix4 sparse_keymap snd_page_alloc rfkill k8temp microcode joydev serio_raw input_polldev uinput firewire_ohci firewire_core ata_generic pata_acpi usb_storage crc_itu_t yenta_socket pata_atiixp video wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: nf_defrag_ipv4]
:[132853.969026] Pid: 26865, comm: pm-suspend Not tainted 3.3.1-5.fc16.x86_64 #1
:[132853.969029] Call Trace:
:[132853.969035]  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
:[132853.969040]  [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
:[132853.969044]  [<ffffffff811f0529>] ? sysfs_get_dirent+0x59/0x80
:[132853.969048]  [<ffffffff811f25fb>] sysfs_remove_group+0xfb/0x100
:[132853.969054]  [<ffffffffa01ab5dd>] mc_cpu_callback+0xd1/0x11e [microcode]
:[132853.969059]  [<ffffffff815f7e1d>] notifier_call_chain+0x4d/0x70
:[132853.969064]  [<ffffffff8107fafe>] __raw_notifier_call_chain+0xe/0x10
:[132853.969067]  [<ffffffff81059770>] __cpu_notify+0x20/0x40
:[132853.969070]  [<ffffffff815d3131>] _cpu_down+0x81/0x270
:[132853.969074]  [<ffffffff810599d7>] disable_nonboot_cpus+0xa7/0x150
:[132853.969077]  [<ffffffff8109cbac>] suspend_devices_and_enter+0x20c/0x300
:[132853.969080]  [<ffffffff8109cdfe>] enter_state+0x15e/0x1a0
:[132853.969084]  [<ffffffff8109b737>] state_store+0xb7/0x130
:[132853.969089]  [<ffffffff812c28ff>] kobj_attr_store+0xf/0x30
:[132853.969092]  [<ffffffff811eed3f>] sysfs_write_file+0xef/0x170
:[132853.969095]  [<ffffffff811813f3>] vfs_write+0xb3/0x180
:[132853.969098]  [<ffffffff8118171a>] sys_write+0x4a/0x90
:[132853.969101]  [<ffffffff815fc069>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: e4c0e9ba-4c7b-458a-b3ba-5c54b1bb4f13
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 1593.26
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Turion(tm) 64 X2 Mobile Technology TL-64
:CPU Stepping: 1
:CPU Family: 15
:CPU Model Num: 104
:Number of CPUs: 2
:CPU Speed: 2200
:System Memory: 3829
:System Swap: 5616
:Vendor: Hewlett-Packard
:System: HP Compaq 6715b (RK156AV) F.0E
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:30998:4156:12482) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge (PCI Express Port 2)
:(4098:17289:4156:12482) pci, ohci_hcd, USB, SB600 USB (OHCI2)
:(4098:30992:4156:12482) pci, None, HOST/PCI, RS690 Host Bridge
:(4098:30994:4156:12482) pci, None, PCI/PCI, RS690 PCI to PCI Bridge (Internal gfx)
:(5348:17192:4156:4966) pci, b43-pci-bridge, NETWORK, BCM4321 802.11a/b/g/n Wireless LAN Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4480:1142:4156:12482) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2098:4156:12482) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4098:17280:4098:17280) pci, ahci, STORAGE, SB600 Non-Raid-5 SATA
:(4098:17292:4156:12482) pci, pata_atiixp, STORAGE, SB600 IDE
:(4098:17285:4156:12482) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17293:4156:12482) pci, None, PCI/ISA, SB600 PCI to LPC Bridge
:(4098:17283:4156:12482) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:31007:4156:12482) pci, radeon, VIDEO, RS690M [Radeon X1200 Series]
:(4098:17290:4156:12482) pci, ohci_hcd, USB, SB600 USB (OHCI3)
:(4098:17287:4156:12482) pci, ohci_hcd, USB, SB600 USB (OHCI0)
:(4098:17288:4156:12482) pci, ohci_hcd, USB, SB600 USB (OHCI1)
:(4098:17291:4156:12482) pci, ohci_hcd, USB, SB600 USB (OHCI4)
:(4098:17286:4156:12482) pci, ehci_hcd, USB, SB600 USB Controller (EHCI)
:(4098:30996:4156:12482) pci, pcieport, PCI/PCI, N/A
:(4098:30997:4156:12482) pci, pcieport, PCI/PCI, RS690 PCI to PCI Bridge (PCI Express Port 1)
:(5348:5779:4156:12482) pci, tg3, ETHERNET, NetLink BCM5787M Gigabit Ethernet PCI Express
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext3 4096 4096 6122879 3083467 2771907 1558560 1248889 1248889
:/dev/sda4 /home ext3 4096 4096 89897859 60847562 56280703 22839296 21893388 21893388
:/dev/sda2 /boot ext3 1024 1024 196889 116073 105833 51200 50965 50965
:
Comment 1 Dave Jones 2012-04-20 14:04:28 EDT

*** This bug has been marked as a duplicate of bug 797559 ***

Note You need to log in before you can comment on or make changes to this bug.