Bug 815166 - [abrt] libreoffice-core-3.4.5.2-10.fc16: XkbUseExtension: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.4.5.2-10.fc16: XkbUseExtension: Process /usr/lib64/...
Status: CLOSED DUPLICATE of bug 796234
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:aff6f45d01d675de55c5251be6f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 22:09 EDT by Lofton Alley
Modified: 2012-04-25 07:25 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 07:25:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.89 KB, text/plain)
2012-04-22 22:09 EDT, Lofton Alley
no flags Details
File: build_ids (7.65 KB, text/plain)
2012-04-22 22:09 EDT, Lofton Alley
no flags Details
File: backtrace (67.13 KB, text/plain)
2012-04-22 22:09 EDT, Lofton Alley
no flags Details
File: maps (84.01 KB, text/plain)
2012-04-22 22:10 EDT, Lofton Alley
no flags Details

  None (edit)
Description Lofton Alley 2012-04-22 22:09:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --calc --splash-pipe=7
crash_function: XkbUseExtension
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.3.1-5.fc16.x86_64
pid:            20209
pwd:            /home/jim
reason:         Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
time:           Sat 21 Apr 2012 12:41:09 PM EDT
uid:            1000
username:       jim
xsession_errors: 

backtrace:      Text file, 68745 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 20370 bytes
maps:           Text file, 86022 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=fedhomeSSD
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GIO_LAUNCHED_DESKTOP_FILE_PID=20197
:GPG_AGENT_INFO=/tmp/keyring-DbaXaE/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:DESKTOP_STARTUP_ID=gnome-shell-1678-fedhomeSSD-libreoffice-31_TIME533954091
:HISTSIZE=1000
:XDG_SESSION_COOKIE=90e6d92ea895e358729d33a100000007-1334477766.910615-1309421733
:GJS_DEBUG_OUTPUT=stderr
:OLDPWD=/usr/lib64/libreoffice/program
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-DbaXaE
:QTINC=/usr/lib64/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=IBus
:USER=jim
:SSH_AUTH_SOCK=/tmp/keyring-DbaXaE/ssh
:USERNAME=jim
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1370,unix/unix:/tmp/.ICE-unix/1370
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/libreoffice-calc.desktop
:MAIL=/var/spool/mail/jim
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jim/.local/bin:/home/jim/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jim
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jim
:XDG_SEAT=seat0
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:LOGNAME=jim
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4ViDWYwdrW,guid=0e3e0d82a02f13fcf2e3b6a600000009
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jim
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jim-3hBHZm/database
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/client:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/native_threads:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64

smolt_data:
:
:
:General
:=================================
:UUID: abd872de-a79e-421a-841d-5e482daf1e44
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4803.83
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2394
:System Memory: 6410
:System Swap: 3999
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10656:4163:33258) pci, None, HOST/PCI, P5B
:(32902:10657:32902:0) pci, pcieport, PCI/PCI, 82P965/G965 PCI Express Root Port
:(32902:10302:4163:33260) pci, None, SERIAL, P5B
:(32902:10272:4163:33260) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 4 port SATA IDE Controller
:(32902:10256:4163:33260) pci, None, PCI/ISA, P5B
:(32902:10277:4163:33260) pci, ata_piix, STORAGE, 82801H (ICH8 Family) 2 port SATA IDE Controller
:(6523:9059:4163:33252) pci, ahci, STORAGE, P5B [JMB363]
:(6523:9059:4163:33252) pci, pata_jmicron, STORAGE, P5B [JMB363]
:(32902:10289:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:9294:4163:33260) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10290:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10294:4163:33260) pci, ehci_hcd, USB, P5B
:(32902:10298:4163:33260) pci, ehci_hcd, USB, P5B
:(4332:33128:4163:33194) pci, r8169, ETHERNET, P5B
:(32902:10309:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10303:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10311:4163:33260) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:4163:33260) pci, snd_hda_intel, MULTIMEDIA, P5B
:(32902:10292:4163:33260) pci, uhci_hcd, USB, P5B
:(32902:10288:4163:33260) pci, uhci_hcd, USB, P5B
:(4318:915:0:1078) pci, nouveau, VIDEO, G73 [GeForce 7300 GT]
:(32902:10293:4163:33260) pci, uhci_hcd, USB, P5B
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 5292620 1099099 833640 1327472 968516 968516
:/dev/sda1 /boot ext4 1024 1024 508745 408836 383236 128016 127743 127743
:/dev/sda4 /home ext4 4096 4096 6754691 2540563 2265641 3440640 3317764 3317764
:/dev/sdb5 WITHHELD ext4 4096 4096 487782848 113098638 88686110 122068992 121771386 121771386
:/dev/sdc1 WITHHELD ext4 4096 4096 487910570 88780145 64361227 122101760 121361804 121361804
:/dev/sdd2 WITHHELD ext2 4096 4096 117657418 36187953 30211134 29884416 29740256 29740256
:/dev/sdd1 WITHHELD vfat 8192 8192 1278748 882271 882271 0 0 0
:
Comment 1 Lofton Alley 2012-04-22 22:09:55 EDT
Created attachment 579386 [details]
File: dso_list
Comment 2 Lofton Alley 2012-04-22 22:09:57 EDT
Created attachment 579387 [details]
File: build_ids
Comment 3 Lofton Alley 2012-04-22 22:09:58 EDT
Created attachment 579388 [details]
File: backtrace
Comment 4 Lofton Alley 2012-04-22 22:10:00 EDT
Created attachment 579389 [details]
File: maps
Comment 5 Caolan McNamara 2012-04-25 07:20:07 EDT
XkbUseExtension with a NULL display, that's odd.
Comment 6 Caolan McNamara 2012-04-25 07:25:15 EDT
oh wait, encountered that before

*** This bug has been marked as a duplicate of bug 796234 ***

Note You need to log in before you can comment on or make changes to this bug.