Bug 81530 - RedHat \"setup\" utility always reports the configuration setting for the firewall configuration as \"High\".
RedHat \"setup\" utility always reports the configuration setting for the fir...
Status: CLOSED DUPLICATE of bug 25510
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-09 22:58 EST by Larry Troan
Modified: 2016-04-18 05:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2003-01-09 22:58:15 EST
RedHat "setup" utility always reports the configuration setting for the firewall
configuration as "High".

Operating System: RedHat 8.1 Beta 3.

Server (and Generation): All

Steps to reproduce:
1) Install the OS.  Pick medium or no firewall option when prompted.
2) After installation is complete, reboot system, login and run "setup" as root
from a console screen or window under X.
3) It always reports "High" for the firewall setting.
4) Change it to medium or low, then exit the program.  Running it again still
shows High.

Is the issue reproducible? Yes
----------
Action by: Bryan.Leopard
Issue Registered


THIS IS ISSUE TRACKER 13280.
Comment 1 Bill Nottingham 2003-01-09 23:26:05 EST

*** This bug has been marked as a duplicate of 25510 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.