Bug 815426 - Support video stream data that is bigger and contains the original stream dimensions
Support video stream data that is bigger and contains the original stream dim...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-gtk (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity high
: rc
: 6.3
Assigned To: Yonit Halperin
Desktop QE
:
Depends On: 815422
Blocks: 813826
  Show dependency treegraph
 
Reported: 2012-04-23 11:19 EDT by Yonit Halperin
Modified: 2012-06-20 08:20 EDT (History)
7 users (show)

See Also:
Fixed In Version: spice-gtk-0.11-9.el6
Doc Type: Bug Fix
Doc Text:
No Documentation needed
Story Points: ---
Clone Of: 815422
Environment:
Last Closed: 2012-06-20 08:20:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Yonit Halperin 2012-05-08 02:55:07 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation needed
Comment 4 Yonit Halperin 2012-05-14 07:33:59 EDT
Back to assigned due to bug 820669 . It appears that libjpeg doesn't handle
well changing the encoder's width and height, while libjpeg-turbo does (I
tested it with libjpeg-turbo). Rhel6.3 doesn't ship libjpeg-turbo (bug 788687).
Comment 5 Yonit Halperin 2012-05-15 08:29:26 EDT
Moving back to ON_QA. bug 820669 was spice-server specific.
Comment 8 errata-xmlrpc 2012-06-20 08:20:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0767.html

Note You need to log in before you can comment on or make changes to this bug.