Bug 815508 - [abrt] evolution-data-server-3.2.3-3.fc16: g_hash_table_lookup_node: Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.2.3-3.fc16: g_hash_table_lookup_node: Process ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3e27e2950634d96ea2c7b8899ab...
:
: 842449 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 14:23 EDT by jollyloggers
Modified: 2012-07-24 11:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-24 02:36:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.92 KB, text/plain)
2012-04-23 14:23 EDT, jollyloggers
no flags Details
File: maps (34.95 KB, text/plain)
2012-04-23 14:23 EDT, jollyloggers
no flags Details
File: backtrace (39.96 KB, text/plain)
2012-04-23 14:23 EDT, jollyloggers
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 674696 None None None Never

  None (edit)
Description jollyloggers 2012-04-23 14:23:08 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/e-addressbook-factory
crash_function: g_hash_table_lookup_node
executable:     /usr/libexec/e-addressbook-factory
kernel:         3.3.2-1.fc16.x86_64
pid:            1714
pwd:            /
reason:         Process /usr/libexec/e-addressbook-factory was killed by signal 11 (SIGSEGV)
time:           Mon 23 Apr 2012 11:19:54 AM PDT
uid:            1000
username:       brentaar

backtrace:      Text file, 40924 bytes
dso_list:       Text file, 7083 bytes
maps:           Text file, 35786 bytes

build_ids:
:61aea344c391d8ca2c072b40c36b74bc28711038
:fc8df5efad8976eba0eebe467ef8736055391e68
:36f57a1f3d3f4436f63d1aac473a777597dce5dc
:9f7adc772aa8ef07ea68315b0b516749b72fe255
:12fdc5a85e732c3f5e8b57d5d2901f36654c88ff
:34b7964512e7197292839abae625453763c6f25b
:89017ab0b75e533e4294f74ee8f7db3daceea536
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:f61edb4ee9d56d47a06026ec15f0c93c999271f8
:bbb7c497ff14faf6e1a51da91e884427f670517f
:c6739204320eb15bdcdba039a2b183298170403e
:6c827aed0fb6c93acb6c2329a62f452ff83e9052
:3879125fbff4bad4abf4d0a7930ac0636e035cd0
:20636bd24ca415499a99e709f8ff392bd962f414
:0ce9819eb7014de7e72eec40979dd5e4d6566dca
:368c3cee84c23ec196abdf632219adea6bc31f4f
:7947878389f6a313c0b930260e12fd44bd6746fc
:14063d4a97bae5e96c07a1a7c0e6ca5c982839f3
:3ba5302e34546a45e9a85ac3429e7bc6ed624011
:e2e67b3ae2579e1667b73ad385f61552931024e9
:701c8cd759f655fae8c102c779740becb24ee061
:638db099ff5fb986d1a092629d1bb1dca5be4904
:8c49577fba3c97a9de9331b5245737f6250e831c
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:2639b5594fe4d7897db63ecd1ebb9681438317a8
:0406dc93e5d067b98e166932201a6df7dde67888
:898a25eb6c815a80f92aa26228563f5ddfc4eedb
:0d46c1cf1a0c7cf18504b101bbe23bd5dd375159
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:4fcfc36f4bba6e662daaf2ed6a5a76dd30e78930
:4953d1f613914126bccceb3cb96386647ffba9df
:baa1ace1ec4dee87a7c2510fd4ebe6e6e6f5047b
:888e650848c123e0c145e1bbf100f639bd8b308e
:c6458072ad06b0a781aa2311d45aaacdc598e891
:58f626f3815dd6adeb4a543bca2472ab98f2953b
:56cd5a4b8ecf7f375c95a4fd575895efbe294071
:07b9ceb2d697037632125d9f56bf35a68f48c2d6
:f1eb6e4e907e1e42f557c5b8dc851c407c6f4ac4
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:0fccce2fdb46650674ef5b64fae5f25f14c88e08
:6502dd4813f98137c70e6e05cc43828f5c2263c1
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:b492837dde7c9f97bee3e688aa7a2eb39ed1666a
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:3f13fafac33a0413af6c8d0f2313914c6984e757
:aead7371afa35cca738c0864afa01b9d177c23d0
:be507c791e34415e8f42f0e6030c889b2895cf9a
:1590a1696663098470ba7fb112da1859cc036934
:2976a5f82b01d5dedaaefdd41fa7a78b090c75a1
:e814ef8432b7dec42a0b8ec12b9abd9fc7f57b40
:0fe03f2aa418c7dbfdc2d0d1802a8e86b27d3120
:fb00b8b42a99290143eb713b42725748d37da312
:eff059eba5bf53059362deacda700d01aa3673e5
:e5429e0905bedecc534b057783916ba43e06a66e
:e567a4b498aa9dfc484575e666a17925f0944318
:ced174aa0f6fc21a03a8891d8b372c68e705c159
:3269336f76283d9cebaa8222e0017c80fd14bdf6
:048726d2f31688d85b6cfa5a1427e7dcc8b117eb
:fdff2d98463ddd6e8c3883936e12070b2d039e58
:659198c8b849ba78fff0e294e43bc5ee0615d287
:17f981cb9dbb88e65022c2d49ef5f939da321833
:4b4a5ba403acccab2f72ebe3908b23a81cc239a2
:9db4e5fd24f3ebecbfd28027c817d1bd55be5277
:c8e7f118041a9f77e0dd673da11b5653be27b5a2
:3b41240513169e9d8224ca6e9c2afdbfbdb78a4c
:37c84b700d36cedd486ab4259d4fb8cd34eb0d6b
:75eaece6e0d1e075520cdfad5c398fdab4370846
:545fac2346ca24589041213956b7f22f7e91c139
:36fc045d11fc55f1b455247938e651666e2c127e
:aca502f892c6a00c252cfc2c91f39497fe2598cf
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:daec0ba0ef53c9f6c098d2b47f5974fa82aff498
:17730a82a5bb819d62b901c3176ec87abc353e68
:3e3c99b60b5c314308732b802bd2222f45d43956

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-E184viUJH7,guid=9b2af183331ac5676eab5b8700000036
:XDG_SESSION_COOKIE=19f8ecdba27acdcd54384dfc0000000f-1335195303.946933-1273109165
:XDG_RUNTIME_DIR=/run/user/brentaar
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-89Bbhb/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1369,unix/unix:/tmp/.ICE-unix/1369
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=brentaar
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-89Bbhb/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-E184viUJH7,guid=9b2af183331ac5676eab5b8700000036
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-brentaar-pcqg7y/database
:USER=brentaar
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1363
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/brentaar
:GNOME_KEYRING_CONTROL=/tmp/keyring-89Bbhb
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=brentaar
:HOME=/home/brentaar

smolt_data:
:
:
:General
:=================================
:UUID: e9808c67-3825-4c74-b187-21c7f3e6458a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5984.41
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2991
:System Memory: 4834
:System Swap: 6879
:Vendor: Dell Inc.
:System: OptiPlex 780 
:Form factor: Desktop
:Kernel: 3.3.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11792:4136:1056) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11793:4136:1056) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(32902:14944:4136:1056) pci, i801_smbus, SERIAL, 82801JD/DO (ICH10 Family) SMBus Controller
:(32902:14848:4136:1056) pci, ata_piix, STORAGE, 82801JD/DO (ICH10 Family) 4-port SATA IDE Controller
:(32902:14868:4136:1056) pci, None, PCI/ISA, 82801JDO (ICH10DO) LPC Interface Controller
:(32902:14854:4136:1056) pci, ata_piix, STORAGE, 82801JD/DO (ICH10 Family) 2-port SATA IDE Controller
:(32902:4318:4136:630) pci, e1000e, ETHERNET, 82567LM-3 Gigabit Network Connection
:(32902:9294:4136:1056) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14949:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #2
:(32902:14948:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #1
:(32902:14953:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #6
:(32902:14950:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #3
:(32902:14954:4136:1056) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #1
:(32902:14956:4136:1056) pci, ehci_hcd, USB, 82801JD/DO (ICH10 Family) USB2 EHCI Controller #2
:(32902:14960:4136:1056) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 1
:(32902:14962:4136:1056) pci, pcieport, PCI/PCI, 82801JD/DO (ICH10 Family) PCI Express Port 2
:(32902:11796:4136:1056) pci, None, SIMPLE, 4 Series Chipset HECI Controller
:(32902:11799:4136:1056) pci, serial, 16550_SERIAL, 4 Series Chipset Serial KT Controller
:(32902:14958:4136:1056) pci, snd_hda_intel, MULTIMEDIA, 82801JD/DO (ICH10 Family) HD Audio Controller
:(32902:14951:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #4
:(32902:14952:4136:1056) pci, uhci_hcd, USB, 82801JD/DO (ICH10 Family) USB UHCI Controller #5
:(4098:38341:4136:834) pci, radeon, VIDEO, RV620 LE [Radeon HD 3450]
:(32902:11798:4136:1056) pci, ata_generic, STORAGE, 4 Series Chipset PT IDER Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_brentaar-lv_root / ext4 4096 4096 11749500 9417977 9300385 2940928 2666268 2666268
:/dev/sda2 /boot ext4 1024 1024 508745 409621 384021 128016 127779 127779
:/dev/mapper/vg_brentaar-lv_home /home ext4 4096 4096 5856610 2138914 1845231 1468800 457820 457820
:

var_log_messages:
:Apr 23 11:19:54 it0320 kernel: [ 9945.599766] e-addressbook-f[1714]: segfault at 0 ip           (null) sp 00007fff8bbfd638 error 14 in e-addressbook-factory[400000+6000]
:Apr 23 11:19:56 it0320 abrt[5282]: Saved core dump of pid 1714 (/usr/libexec/e-addressbook-factory) to /var/spool/abrt/ccpp-2012-04-23-11:19:54-1714 (175534080 bytes)
Comment 1 jollyloggers 2012-04-23 14:23:11 EDT
Created attachment 579650 [details]
File: dso_list
Comment 2 jollyloggers 2012-04-23 14:23:13 EDT
Created attachment 579651 [details]
File: maps
Comment 3 jollyloggers 2012-04-23 14:23:15 EDT
Created attachment 579652 [details]
File: backtrace
Comment 4 Milan Crha 2012-04-24 02:36:15 EDT
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=674696
Comment 5 Milan Crha 2012-07-24 11:09:23 EDT
*** Bug 842449 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.