Bug 842449 - [abrt] evolution-data-server-3.4.3-1.fc17: finish_operation: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.3-1.fc17: finish_operation: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 815508
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ff7bf31d081e90afc6249d9005d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 17:33 EDT by Mikhail
Modified: 2012-07-24 11:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 11:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.84 KB, text/plain)
2012-07-23 17:33 EDT, Mikhail
no flags Details
File: smolt_data (3.31 KB, text/plain)
2012-07-23 17:33 EDT, Mikhail
no flags Details
File: maps (34.86 KB, text/plain)
2012-07-23 17:33 EDT, Mikhail
no flags Details
File: dso_list (7.49 KB, text/plain)
2012-07-23 17:33 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-07-23 17:33:29 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: finish_operation
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.4.6-2.fc17.x86_64
pid:            2305
pwd:            /
time:           Вто 24 Июл 2012 00:30:23
uid:            1000
username:       mikhail
var_log_messages: Jul 24 00:30:24 localhost abrt[4641]: Saved core dump of pid 2305 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-07-24-00:30:23-2305 (66719744 bytes)

backtrace:      Text file, 24416 bytes
dso_list:       Text file, 7671 bytes
maps:           Text file, 35700 bytes
smolt_data:     Binary file, 3390 bytes

build_ids:
:f69712fe393313f44607679e934bf5a67f39ec50
:9bf1995de22c8c408e4199a79ea998de7e1587a8
:835ece100ae7d8bb3c7f990b52f28ecdeb74975e
:6086bff484a49cc8b80cb714d7e83a6391394800
:cbb8a8e0998ebc35f3394e942b5bf90d19d90fc5
:5e0cd39c1a4731cfe0d942a8575c59f2d4791aa3
:89cd8941caefea2289e6398227d79f6ca7d7bf95
:564422b6f17bd134dd6fdf010548388402d9013a
:6880802db4dbe99bf291c5ca4e33a98ed02059fe
:0c861d4584a090c315010d8e5d9ab13ceb746ae5
:b456bf674aeed28db91d710f0202276a9c17966b
:c8443041d6d93a13912e2279370611765a665ff8
:a6923dae74c6d816333bb75b529b39a7c19c70ea
:e99c86eb3485e54972f176ba34d78396596de7af
:1ef4803abe5c80b3c2836fd26bdd26662277d938
:e45258c755689bf1d66580f1c9a3f9d4d3f26235
:fb096bf94b9c04f85d353c1ec66010b76c30dd40
:3bbeb82b3bc850005dc0f186e15b20b45df0cbaa
:f4f9ce91c43285df84177f9684a3e7f190a0aae1
:40c81e573efe0bd8fe5b78da7817b3812ed8c8b7
:f4c064df8745dff15466d705fb049138f9a5c949
:591c7ebbd3f4b573e01caf6e462b01a226faa9cf
:4d20db45b0466539143032bfe227a488c87fac55
:4504beabd434c4e335d484b890a6adf1f8d995f6
:5e2aa1c7d97cfbc9ae94ec85a2ea6738ce61cba0
:6668de624a10d486a3484d5b4921f87b1e77d36c
:a6a0a700385259f7ea2c4650dcf23e8367a8ef67
:1c355c9b9f293df8889ffc1ac6c4edfaadc45494
:516204cfc31148538d56b21e2f1b945ed50127d4
:fb86c3a448f22bd68843d5aa0b35e74d20629e85
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:e56fb6650b2d4190d3c3e33ae068ee7cb73f30bf
:67792c148d2b8f13f6732c9367e926c26d7376c5
:bffbcd62e7590e0462384693e4d36fe8c6463b4a
:63651cdc0224824a9c9324c77c3b5887378e871d
:bd8122f882828961ac02630eab89c3581ea8a025
:2265474f046f60aaccf4b64d2c4f81f182dcaad3
:ad0818a36ea58b45bb6646a229105a54f86e25a0
:74e80262cc6aa0592980c3e7c744c3c0458126ea
:1edd13b9095ac82d66f8930d3903f7d6525c290e
:b26a3acffde6a14576fe8b9bb2b73ff461f310b6
:822e9b3523e8312240f41a25722d539bc77ed436
:a48a153ef63aaf23e1349196f0ca185bcf42397e
:535ee166aabdb98e39b6ae2a7a8876780f2b29b5
:e2a1d63a3317348a77a35b586340e0dc01110d09
:2473211681cce7ff66190eb4eb2f1ffc974606c1
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:85654856a54c352e8ade3bdff9283eabf8e5b9da
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5
:5f038f3fb1b1571769e7c9b79e025fe328052950
:5826afc35750b4addfe993bba7da51974fe51838
:7c35310fc506498c612d5d982ab03becc4b4817c
:d789c08e9d240290a0a39e4654150029e152929f
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:929d271f51370434d6e9f63b74694fb424470462
:4c9c864a7c7b7ed702088955821d58137803462d
:3808935f8105bd124594c36f68e7bf0139198f4e
:57daf604bef735ab18319f0436edd52ce4488a17
:d804f8ee47797da9213a92f00cd095ecada8d79f
:8d646f64cd4a6c19985423dfab9f8668c6af7f80
:d3b2370c611789a259d7f60137ab4568329dd838
:365970e3dc0d6323d5b7de1f68bbdfc164ac5907
:726a299098b7695fc69d788f6b19468810c1ba6e
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:1ec2a7bb430f6ec982e05dce422ee2ad7ca535af
:691a4486437315a889bfeb473018f05b1b76824a
:07d2432f2cea31e902ec19ecdc72dde8df873864
:f227cfd2550b8b9e1a725173e990f88be82dcb3a
:6088efab2ef3571c51fb041bb70b4ab626221ba4
:2461255e418218ccbd562a2524cd4b86a5e96cbe
:8c083e0f61deb55917e5c7b193fe4d000a7375f1
:4e3a5d4360b949a5b4b68954746fb3c19bb0349a
:2a7fcdc2e60548f67df3280017b846d9e054b9d4
:a749e2d7670ba481f7fbb58625f28507adca10bf
:97110564ae662abf156f26134739fa42980faf71
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:5e0cd39c1a4731cfe0d942a8575c59f2d4791aa3 0xbea1 - libebookbackendgoogle.so -
:5e0cd39c1a4731cfe0d942a8575c59f2d4791aa3 0x11c94 - libebookbackendgoogle.so -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0x6cfb7 g_simple_async_result_complete libgio-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0x6d038 - libgio-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47695 g_main_context_dispatch libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x479c8 - libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47dc2 g_main_loop_run libglib-2.0.so.0 -
:2265474f046f60aaccf4b64d2c4f81f182dcaad3 0x153f - [exe] -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-tCuoXMWpGC,guid=728c1f752bd37f1bb0658ae900000072
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=ru_UA.utf8
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-3EnfuD/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1536,unix/unix:/tmp/.ICE-unix/1536
:LC_MONETARY=ru_UA.utf8
:LC_NUMERIC=ru_UA.utf8
:LC_TIME=ru_UA.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=mikhail
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/mikhail/keyring-3EnfuD/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tCuoXMWpGC,guid=728c1f752bd37f1bb0658ae900000072
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-Y0rZSM/database
:USER=mikhail
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1532
:SHLVL=1
:PWD=/home/mikhail
:GDM_LANG=ru_RU.utf8
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-3EnfuD
:LANG=ru_RU.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=mikhail
:HOME=/home/mikhail

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 15264                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       15264                15264                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100002
:1:/dev/null
:pos:	0
:flags:	0100002
:2:/dev/null
:pos:	0
:flags:	0100002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:/dev/null
:pos:	0
:flags:	0100002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[23579]
:pos:	0
:flags:	04002
:7:socket:[23580]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:/dev/urandom
:pos:	0
:flags:	02100000
:12:socket:[23604]
:pos:	0
:flags:	02000002
Comment 1 Mikhail 2012-07-23 17:33:34 EDT
Created attachment 599866 [details]
File: backtrace
Comment 2 Mikhail 2012-07-23 17:33:36 EDT
Created attachment 599867 [details]
File: smolt_data
Comment 3 Mikhail 2012-07-23 17:33:39 EDT
Created attachment 599868 [details]
File: maps
Comment 4 Mikhail 2012-07-23 17:33:41 EDT
Created attachment 599869 [details]
File: dso_list
Comment 5 Mikhail 2012-07-23 17:46:20 EDT
Evolution stopped responding after I trying to open a Google Calendar. The problem was repeated several times.
Comment 6 Milan Crha 2012-07-24 11:09:23 EDT
Thanks for a bug report. I suppose you mean Google Address book, not calendar, as at least the backtrace shows crash in address book Google backend. Nonetheless, this had been filled already, thus I'm marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 815508 ***

Note You need to log in before you can comment on or make changes to this bug.