Bug 81631 - Open Office unreadable
Summary: Open Office unreadable
Status: CLOSED DUPLICATE of bug 71386
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-11 19:08 UTC by Paul Tinsley
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 08:14:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Tinsley 2003-01-11 19:08:37 UTC
Description of problem:
Open office user interface font is some odd garbled font almost makes it
impossible to use the program.  The actual text documents you edit are fine, but
the UI is very hard to read.

Version-Release number of selected component (if applicable):


How reproducible:
every time 

Steps to Reproduce:
1.open open office
2.
3.
    
Actual results:
unreadable font

Expected results:
readable font

Additional info:

Comment 1 Ivo Sarak 2003-02-03 14:26:33 UTC
Maybe You have the same issue:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=71386


Comment 2 Bill Nottingham 2003-02-11 05:44:20 UTC

*** This bug has been marked as a duplicate of 71386 ***

Comment 3 Caolan McNamara 2004-10-07 08:14:28 UTC
close as dup of 71386


Note You need to log in before you can comment on or make changes to this bug.