Bug 81646 - kernel module sbp2.o fails to load and hangs kernel at boot
Summary: kernel module sbp2.o fails to load and hangs kernel at boot
Keywords:
Status: CLOSED DUPLICATE of bug 81649
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
: 81650 (view as bug list)
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-12 02:39 UTC by Need Real Name
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:08 UTC


Attachments (Terms of Use)

Description Need Real Name 2003-01-12 02:39:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Sorry to be the bearer of bad news.

Module /lib/modules/2.4.20-2.10/kernel/drivers/ieee1394/sbp2.o fails to load

This is also the case with 2.9 and 2.11 kernels

Can't even give you an attachment from kernel messages... Totally hangs

I have a 2.4.20-2.5custom that works just fine.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot kernel
2. Stops at UHCI load statement
3.
    

Actual Results:  Hangs kernel boot

Expected Results:  Boot through to Login

Additional info:

Can't forward any attachments of the system log since it occurs before anything
is written to log. I have success with a custom 2.4.20-2.5 kernel

Comment 1 Need Real Name 2003-01-12 04:29:56 UTC
*** Bug 81650 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2003-01-15 06:37:10 UTC

*** This bug has been marked as a duplicate of 81649 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:08 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.