Bug 81650 - kernel module sbp2.o fails to load and hangs kernel at boot
kernel module sbp2.o fails to load and hangs kernel at boot
Status: CLOSED DUPLICATE of bug 81646
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-11 23:28 EST by Need Real Name
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-01-11 23:28:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Sorry to be the bearer of bad news.

Module /lib/modules/2.4.20-2.10/kernel/drivers/ieee1394/sbp2.o fails to load

This is also the case with 2.9 and 2.11 kernels

Can't even give you an attachment from kernel messages... Totally hangs

I have a 2.4.20-2.5custom that works just fine.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot kernel
2. Stops at UHCI load statement
3.
    

Actual Results:  Hangs kernel boot

Expected Results:  Boot through to Login

Additional info:

Can't forward any attachments of the system log since it occurs before anything
is written to log. I have success with a custom 2.4.20-2.5 kernel
Comment 1 Need Real Name 2003-01-11 23:29:53 EST

*** This bug has been marked as a duplicate of 81646 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.