Bug 816589 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:26496a212b5df77e0a58667d743...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 09:14 EDT by Fred Weigel
Modified: 2012-04-26 09:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 09:43:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred Weigel 2012-04-26 09:14:22 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=/dev/mapper/vg_dejah-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_dejah/lv_root rd.luks=0 rd.lvm.lv=vg_dejah/lv_swap LANG=en_US.UTF-8
comment:        Has happened over the last 5 or so kernel updates, and now on two different netbooks (same brand, different units)
kernel:         3.3.2-6.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Thu 26 Apr 2012 08:08:57 AM EDT

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: AOD257
:Tx while agg.state = 2
:Modules linked in: fuse ppdev parport_pc lp parport vfat fat be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser lockd rdma_cm ib_cm iw_cm ib_sa ib_mad fcoe libfcoe ib_core ib_addr libfc scsi_transport_fc scsi_tgt 8021q garp stp llc iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv4 nf_conntrack_ipv6 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables arc4 acer_wmi snd_hda_codec_realtek iwlwifi uvcvideo videobuf2_core videodev media sparse_keymap i2c_i801 snd_hda_intel snd_hda_codec r8169 videobuf2_vmalloc iTCO_wdt snd_hwdep videobuf2_memops snd_seq snd_seq_device iTCO_vendor_support snd_pcm mii snd_timer uinput rts_pstor(O) mac80211 serio_raw joydev snd sunrpc soundcore snd_page_alloc cfg80211 microcode rfkill wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G           O 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa036d75a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffff8116c2c6>] ? kmem_cache_free+0x116/0x130
: [<ffffffffa036a92a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa01baf75>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffffa01bd8aa>] ieee80211_tx_pending+0xca/0x270 [mac80211]
: [<ffffffff8105ea88>] tasklet_action+0x78/0x140
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e40>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd69c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdf03>] do_IRQ+0x63/0xe0
: [<ffffffff815f44ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b4e6>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b4c8>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4601>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d254e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 423d57a1-c59f-4d20-8bd7-91a62dd77d8a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3325.21
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1666
:System Memory: 984
:System Swap: 1983
:Vendor: Acer
:System: AOD257 V1.14
:Form factor: Notebook
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4133:1424) pci, None, PCI/ISA, NM10 Family LPC Controller
:(32902:2222:32902:4101) pci, iwlwifi, NETWORK, Centrino Wireless-N 100 BGN
:(32902:40977:4133:1424) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4133:1424) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4332:33078:4133:1424) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10200:4133:1424) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:1424) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:1424) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4332:21001:4133:1424) pci, rts_pstor, MISC, N/A
:(32902:10177:4133:1424) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4133:1424) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10187:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:1424) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_dejah-lv_root / ext4 4096 4096 13092922 11287887 11156850 3276800 3020440 3020440
:/dev/sda2 /boot ext4 1024 1024 508745 411027 385427 128016 127780 127780
:/dev/mapper/vg_dejah-lv_home WITHHELD ext4 4096 4096 47241431 30564529 28199499 11829248 11617046 11617046
:
Comment 1 John W. Linville 2012-04-26 09:43:15 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.