Bug 816769 - Epub Notes and Warnings render over text
Epub Notes and Warnings render over text
Status: CLOSED DUPLICATE of bug 883159
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.8
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks: 816597
  Show dependency treegraph
 
Reported: 2012-04-26 18:58 EDT by Misha H. Ali
Modified: 2013-10-01 02:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 02:47:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Reporter has sent a picture of the incorrectly rendered output (225.45 KB, image/jpeg)
2012-04-26 19:01 EDT, Misha H. Ali
no flags Details

  None (edit)
Description Misha H. Ali 2012-04-26 18:58:52 EDT
Description of problem:

A bug was created for JBoss Data Grid books (JBoss brand) with the following information:

Document URL:
http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Data_Grid/6/epub/Getting_Started_Guide/JBoss_Data_Grid-6-Getting_Started_Guide-en-US.epub


Section Number and Name:
e.g. 1.1.8.3

Describe the issue:
The Nodes and Warning boxes overwrite surrounding text/context.
Also the font size is not scalable.
I've test it with two different Reader, both have the same issues.

A Browser plugin will show it correct.
(Firefox, ePubReader 1.4.2.1)


Additional information:
Reader: Sony PRS-T1
        Flatreader

Version-Release number of selected component (if applicable):

Used to create and publish docs:
Publican 2.8 
Brand: JBoss

How reproducible:

100%

  
Actual results:

Notes and Warnings appear to overlap text.

Expected results:

Notes and Warnings should not render over text.

Additional information:

I have requested the reporter on original bug to check if this occurs with Red Hat Enterprise Linux doc epubs as well on his reader, which may clarify whether this is a problem specific to the JBoss brand.
Comment 1 Misha H. Ali 2012-04-26 19:01:10 EDT
Created attachment 580585 [details]
Reporter has sent a picture of the incorrectly rendered output
Comment 4 Ruediger Landmann 2013-07-29 19:11:57 EDT
The JBoss brand doesn't ship any specific CSS for these elements; moving to Publican itself.
Comment 5 Jeff Fearn 2013-10-01 02:47:50 EDT
I believe this is directly related to the complex CSS being used. Merging in to CSS reworking bug.

*** This bug has been marked as a duplicate of bug 883159 ***

Note You need to log in before you can comment on or make changes to this bug.