Bug 816770 - [abrt] ushare-1.1a-9.fc16: strncmp: Process /usr/bin/ushare-fedora was killed by signal 11 (SIGSEGV)
[abrt] ushare-1.1a-9.fc16: strncmp: Process /usr/bin/ushare-fedora was killed...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ushare (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:081d4ec7fd155dd910687b144d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 19:10 EDT by David Wald
Modified: 2013-01-23 10:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-23 10:44:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (5.09 KB, text/plain)
2012-04-26 19:10 EDT, David Wald
no flags Details
File: backtrace (87.70 KB, text/plain)
2012-04-26 19:10 EDT, David Wald
no flags Details
File: backtrace (87.09 KB, text/plain)
2012-05-05 13:57 EDT, David Wald
no flags Details

  None (edit)
Description David Wald 2012-04-26 19:10:33 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        ushare -n xxxxxx -c /workspace/
comment:        Attempted to access the shared directory from my Blu-Ray player.  This has worked in the past.
crash_function: strncmp
executable:     /usr/bin/ushare-fedora
kernel:         3.3.2-6.fc16.x86_64
pid:            2904
pwd:            /home/dwald
reason:         Process /usr/bin/ushare-fedora was killed by signal 11 (SIGSEGV)
time:           Thu 26 Apr 2012 06:53:52 PM EDT
uid:            1000
username:       dwald
var_log_messages: Apr 26 18:53:52 yamato abrt[2931]: Saved core dump of pid 2904 (/usr/bin/ushare-fedora) to /var/spool/abrt/ccpp-2012-04-26-18:53:52-2904 (94949376 bytes)

backtrace:      Text file, 89801 bytes
maps:           Text file, 5208 bytes

build_ids:
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:590d467c4ed657e3ff9041560847c773ca271f36
:5733a36ac092e89f0d8e821a1126149a3cd34a32
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:1aff7942d58c361844632ecc87573b396a02943c
:8ac2a383a56e5498f5137ac75f890bddcca774e8

dso_list:
:/lib64/libpthread-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1334785443
:/usr/lib/locale/locale-archive glibc-common-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1334785439
:/usr/bin/ushare-fedora ushare-1.1a-9.fc16.x86_64 (Fedora Project) 1335213810
:/usr/lib64/libthreadutil.so.6.0.0 libupnp-1.6.13-2.fc16.x86_64 (Fedora Project) 1334787244
:/lib64/libc-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1334785443
:/lib64/ld-2.14.90.so glibc-2.14.90-24.fc16.6.x86_64 (Fedora Project) 1334785443
:/usr/lib64/libixml.so.2.0.6 libupnp-1.6.13-2.fc16.x86_64 (Fedora Project) 1334787244
:/usr/lib64/libupnp.so.6.1.0 libupnp-1.6.13-2.fc16.x86_64 (Fedora Project) 1334787244

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=yamato
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-MovnG2/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ba27e78eb3051fd51baa58e60000000b-1335475675.877370-1714890962
:WINDOWID=14680068
:GNOME_KEYRING_CONTROL=/tmp/keyring-MovnG2
:IMSETTINGS_MODULE=none
:USER=dwald
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/keyring-MovnG2/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1399,unix/unix:/tmp/.ICE-unix/1399
:USERNAME=dwald
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dwald/bin
:MAIL=/var/spool/mail/dwald
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/dwald
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1391
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/dwald
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=dwald
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-CwTfnsIA4s,guid=8e33b7a188bc3a23805b1ec400000151
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/dwald
:DISPLAY=:0.0
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-dwald-VhdkOH/database
:_=/usr/bin/ushare

smolt_data:
:
:
:General
:=================================
:UUID: b3318037-16dc-4a71-a982-fa1b7f6bd289
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5626.18
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X6 1055T Processor
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 2800
:System Memory: 3954
:System Swap: 1999
:Vendor: Gigabyte Technology Co., Ltd.
:System: M68MT-D3 
:Form factor: Desktop
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:1014:5208:45058) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1014:5208:45058) pci, sata_nv, STORAGE, MCP61 SATA Controller
:(4318:1004:5208:20482) pci, pata_amd, STORAGE, MCP61 IDE
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4318:1000:4318:0) pci, pcieport, PCI/PCI, MCP61 PCI Express bridge
:(4318:1009:5208:20484) pci, ohci_hcd, USB, MCP61 USB Controller
:(4318:1010:5208:20484) pci, ehci_hcd, USB, MCP61 USB Controller
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4318:1011:5208:623) pci, None, PCI/PCI, MCP61 PCI bridge
:(4318:1007:5208:57344) pci, forcedeth, BRIDGE, MCP61 Ethernet
:(4318:1028:6618:4643) pci, nvidia, VIDEO, G84 [GeForce 8400 GS]
:(4318:994:5208:20481) pci, None, RAM, MCP61 LPC Bridge
:(4318:1008:5208:40962) pci, snd_hda_intel, MULTIMEDIA, MCP61 High Definition Audio
:(4318:1013:5208:3089) pci, None, RAM, MCP61 Memory Controller
:(4318:1003:5208:3089) pci, nForce2_smbus, SERIAL, MCP61 SMBus
:(4318:993:5208:3089) pci, None, PCI/ISA, MCP61 LPC Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 5103904 3050454 2794454 1281120 1016302 1016302
:/dev/sda7 WITHHELD ext4 4096 4096 224124066 140355313 129137841 56090624 56086180 56086180
:/dev/sda2 /home ext4 4096 4096 12774619 6134057 5494057 3203072 3156759 3156759
:/dev/sda5 /tmp ext4 4096 4096 1276204 1224348 1160348 320000 319810 319810
:/dev/sda1 /boot ext4 1024 1024 508745 410247 384647 128016 127785 127785
:
Comment 1 David Wald 2012-04-26 19:10:37 EDT
Created attachment 580586 [details]
File: maps
Comment 2 David Wald 2012-04-26 19:10:38 EDT
Created attachment 580587 [details]
File: backtrace
Comment 3 David Wald 2012-05-05 13:57:49 EDT
Attempt to browse directory from remote

backtrace_rating: 4
Package: ushare-1.1a-9.fc16
OS Release: Fedora release 16 (Verne)
Comment 4 David Wald 2012-05-05 13:57:55 EDT
Created attachment 582302 [details]
File: backtrace
Comment 5 Guy Streeter 2012-08-18 19:44:31 EDT
tried to browse that share from a PS3

backtrace_rating: 4
Package: ushare-1.1a-12.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 James 2013-01-02 14:48:00 EST
Attempted to access media library from smart TV.

backtrace_rating: 4
Package: ushare-1.1a-13.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 7 Fedora End Of Life 2013-01-16 05:04:50 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Adam Jackson 2013-01-23 10:44:14 EST
ushare has been retired.

Note You need to log in before you can comment on or make changes to this bug.