Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 817101 - [abrt] kernel: BUG: Bad page map in process SignalSender pte:80000001dfbbb267 pmd:1c90d1067
Summary: [abrt] kernel: BUG: Bad page map in process SignalSender pte:80000001dfbbb26...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9aad9ff3060f7717465ecce32d8...
: 817319 819358 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-27 17:40 UTC by Sunil
Modified: 2012-05-07 19:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-07 19:26:04 UTC
Type: ---


Attachments (Terms of Use)

Description Sunil 2012-04-27 17:40:25 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-6.fc16.x86_64
reason:         BUG: Bad page map in process SignalSender  pte:80000001dfbbb267 pmd:1c90d1067
time:           Fri 27 Apr 2012 12:36:48 PM CDT

backtrace:
:BUG: Bad page map in process SignalSender  pte:80000001dfbbb267 pmd:1c90d1067
:addr:00007ffc25020000 vm_flags:00100073 anon_vma:ffff8801f32dc870 mapping:          (null) index:7ffc25020
:Pid: 5330, comm: SignalSender Not tainted 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: [<ffffffff811433e9>] print_bad_pte+0x1d9/0x270
: [<ffffffff811447ae>] vm_normal_page+0x6e/0x80
: [<ffffffff8114583c>] unmap_vmas+0x44c/0x900
: [<ffffffff8114de77>] exit_mmap+0x97/0x140
: [<ffffffff81054d33>] mmput+0x73/0x110
: [<ffffffff8105b9f5>] exit_mm+0x105/0x130
: [<ffffffff8105bb9e>] do_exit+0x17e/0x8d0
: [<ffffffff8105c642>] do_group_exit+0x42/0xa0
: [<ffffffff8106c557>] get_signal_to_deliver+0x207/0x5e0
: [<ffffffff810141f5>] do_signal+0x65/0x760
: [<ffffffff8107e482>] ? hrtimer_cancel+0x22/0x30
: [<ffffffff815f2104>] ? do_nanosleep+0xa4/0xd0
: [<ffffffff81013739>] ? __switch_to+0x139/0x410
: [<ffffffff8107f088>] ? hrtimer_nanosleep+0xb8/0x180
: [<ffffffff81014998>] do_notify_resume+0x88/0xb0
: [<ffffffff815fc4a2>] int_signal+0x12/0x17

smolt_data:
:
:
:General
:=================================
:UUID: 88772edc-baf1-4760-8a3e-1d41e0c12b22
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6599.78
:CPU Vendor: AuthenticAMD
:CPU Model: AMD FX(tm)-6100 Six-Core Processor
:CPU Stepping: 2
:CPU Family: 21
:CPU Model Num: 1
:Number of CPUs: 6
:CPU Speed: 3300
:System Memory: 7970
:System Swap: 10015
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:4163:33859) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4130:38407:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4130:38409:4163:33854) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:43672:4163:43672) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(4130:38401:4163:33854) pci, None, HOST/PCI, M5A88-V EVO
:(4130:5637:0:0) pci, None, HOST/PCI, Family 15h Processor Function 5
:(4130:5636:0:0) pci, fam15h_power, HOST/PCI, Family 15h Processor Function 4
:(4130:5633:0:0) pci, None, HOST/PCI, Family 15h Processor Function 1
:(4130:5632:0:0) pci, None, HOST/PCI, Family 15h Processor Function 0
:(4130:5635:0:0) pci, k10temp, HOST/PCI, Family 15h Processor Function 3
:(4130:5634:0:0) pci, None, HOST/PCI, Family 15h Processor Function 2
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4130:38403:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4098:17308:4163:33859) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4163:33859) pci, None, PCI/ISA, M5A88-V EVO
:(4098:17283:4163:33819) pci, snd_hda_intel, MULTIMEDIA, M5A88-V EVO
:(4098:17305:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:26489:4163:986) pci, radeon, VIDEO, NI Caicos [AMD RADEON HD 6450]
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 9249919 8594559 3276800 2932299 2932299
:/dev/sda1 /boot ext4 1024 1024 508745 410140 384540 128016 127782 127782
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 23229254 21675134 20511870 5816320 5808864 5808864
:

Comment 1 Dave Jones 2012-04-30 16:23:21 UTC
this, and the subsequent bugs that you file are indicative of a hardware problem.
I'd try running memtest86 to test your memory, and check your power/cooling.

I'm doubtful this is a software problem just due to the number of crashes you're seeing that aren't being seen by others.

Comment 2 Dave Jones 2012-05-07 19:19:46 UTC
*** Bug 817319 has been marked as a duplicate of this bug. ***

Comment 3 Dave Jones 2012-05-07 19:21:27 UTC
*** Bug 819358 has been marked as a duplicate of this bug. ***

Comment 4 Dave Jones 2012-05-07 19:26:04 UTC
Like the other bugs, I think this is a hardware problem that we can't do anything about.


Note You need to log in before you can comment on or make changes to this bug.