Bug 817319 - [abrt] kernel: BUG: Bad page map in process npviewer.bin pte:00000200 pmd:1d8d55067
[abrt] kernel: BUG: Bad page map in process npviewer.bin pte:00000200 pmd:1d...
Status: CLOSED DUPLICATE of bug 817101
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a8eda2c6192b85d247f6574ea6a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 22:53 EDT by Sunil
Modified: 2012-05-07 15:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 15:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sunil 2012-04-28 22:53:57 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-6.fc16.x86_64
reason:         BUG: Bad page map in process npviewer.bin  pte:00000200 pmd:1d8d55067
time:           Sat 28 Apr 2012 09:48:08 PM CDT

backtrace:
:BUG: Bad page map in process npviewer.bin  pte:00000200 pmd:1d8d55067
:addr:00007f94f4220000 vm_flags:00000070 anon_vma:          (null) mapping:          (null) index:7f94f4220
:Pid: 6080, comm: npviewer.bin Not tainted 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: [<ffffffff811433e9>] print_bad_pte+0x1d9/0x270
: [<ffffffff81145a49>] unmap_vmas+0x659/0x900
: [<ffffffff8112d0bd>] ? update_page_reclaim_stat+0x2d/0x70
: [<ffffffff8114b399>] unmap_region+0xb9/0x130
: [<ffffffff8114c6b8>] do_munmap+0x318/0x3a0
: [<ffffffff8114ccef>] mmap_region+0x9f/0x510
: [<ffffffff81180e82>] ? do_sync_read+0xd2/0x110
: [<ffffffff8114d4a8>] do_mmap_pgoff+0x348/0x360
: [<ffffffff8114d601>] sys_mmap_pgoff+0x141/0x230
: [<ffffffff810d3a66>] ? __audit_syscall_exit+0x3d6/0x410
: [<ffffffff810189e2>] sys_mmap+0x22/0x30
: [<ffffffff815fc1e9>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 88772edc-baf1-4760-8a3e-1d41e0c12b22
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6599.90
:CPU Vendor: AuthenticAMD
:CPU Model: AMD FX(tm)-6100 Six-Core Processor
:CPU Stepping: 2
:CPU Family: 21
:CPU Model Num: 1
:Number of CPUs: 6
:CPU Speed: 3300
:System Memory: 7970
:System Swap: 10015
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:4163:33859) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4130:38407:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4130:38409:4163:33854) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:43672:4163:43672) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(4130:38401:4163:33854) pci, None, HOST/PCI, M5A88-V EVO
:(4130:5637:0:0) pci, None, HOST/PCI, Family 15h Processor Function 5
:(4130:5636:0:0) pci, fam15h_power, HOST/PCI, Family 15h Processor Function 4
:(4130:5633:0:0) pci, None, HOST/PCI, Family 15h Processor Function 1
:(4130:5632:0:0) pci, None, HOST/PCI, Family 15h Processor Function 0
:(4130:5635:0:0) pci, k10temp, HOST/PCI, Family 15h Processor Function 3
:(4130:5634:0:0) pci, None, HOST/PCI, Family 15h Processor Function 2
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4130:38403:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4098:17308:4163:33859) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4163:33859) pci, None, PCI/ISA, M5A88-V EVO
:(4098:17283:4163:33819) pci, snd_hda_intel, MULTIMEDIA, M5A88-V EVO
:(4098:17305:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:26489:4163:986) pci, radeon, VIDEO, NI Caicos [AMD RADEON HD 6450]
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 9244299 8588939 3276800 2932228 2932228
:/dev/sda1 /boot ext4 1024 1024 508745 410140 384540 128016 127782 127782
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 23229254 21617240 20453976 5816320 5808207 5808207
:
Comment 1 Dave Jones 2012-05-07 15:19:46 EDT

*** This bug has been marked as a duplicate of bug 817101 ***

Note You need to log in before you can comment on or make changes to this bug.