Bug 817191 - [abrt] virt-manager-0.9.1-2.fc16: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.1-2.fc16: Process /usr/bin/python was killed by signa...
Status: CLOSED DUPLICATE of bug 805950
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:29ca379a0969f174f8e17d7034a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-27 21:04 EDT by daniel.p.snowden
Modified: 2012-06-26 11:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 11:09:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (8.56 KB, text/plain)
2012-04-27 21:04 EDT, daniel.p.snowden
no flags Details
File: dso_list (17.26 KB, text/plain)
2012-04-27 21:04 EDT, daniel.p.snowden
no flags Details
File: build_ids (7.65 KB, text/plain)
2012-04-27 21:04 EDT, daniel.p.snowden
no flags Details
File: maps (45.52 KB, text/plain)
2012-04-27 21:04 EDT, daniel.p.snowden
no flags Details
File: backtrace (157.14 KB, text/plain)
2012-04-27 21:04 EDT, daniel.p.snowden
no flags Details

  None (edit)
Description daniel.p.snowden 2012-04-27 21:04:42 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
executable:     /usr/bin/python
kernel:         3.3.2-1.fc16.i686.PAE
pid:            7112
pwd:            /home/dan
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Sat 28 Apr 2012 01:39:56 AM BST
uid:            1000
username:       dan
xsession_errors: 

backtrace:      Text file, 160916 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 17678 bytes
event_log:      Text file, 8767 bytes
maps:           Text file, 46610 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=omoikane
:GIO_LAUNCHED_DESKTOP_FILE_PID=7109
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-WJwDEY/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=6d4df75bf856b77f706707e10000001f-1335540059.821291-331910104
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-WJwDEY
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=IBus
:USER=dan
:SSH_AUTH_SOCK=/tmp/keyring-WJwDEY/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1514,unix/unix:/tmp/.ICE-unix/1514
:USERNAME=dan
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/virt-manager.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/dan/.local/bin:/home/dan/bin
:MAIL=/var/spool/mail/dan
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:PWD=/home/dan
:XMODIFIERS=@im=ibus
:LANG=en_US.utf8
:GNOME_KEYRING_PID=1507
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/dan
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=dan
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-BR0YbqE9GC,guid=cd1451757eee92ebfce1474b00000034
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/dan
:XAUTHORITY=/var/run/gdm/auth-for-dan-cB82Hu/database

smolt_data:
:
:
:General
:=================================
:UUID: 7947b364-10be-46b4-b790-db97eadae27c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4589.96
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 3934
:System Swap: 6141
:Vendor: Dell Inc.
:System: Latitude E5420 01
:Form factor: Laptop
:Kernel: 3.3.2-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4136:1179) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4631:5111:4136:1179) pci, firewire_ohci, FIREWIRE, N/A
:(32902:278:4136:1179) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4136:1179) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4136:1179) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4631:33569:4136:1179) pci, sdhci-pci, BASE, N/A
:(32902:7188:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4136:1179) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:130:32902:4897) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(4631:33585:4136:1179) pci, None, STORAGE, N/A
:(4631:33076:4136:1179) pci, yenta_cardbus, PCI/CARDBUS, N/A
:(5348:5761:4136:1179) pci, tg3, ETHERNET, NetXtreme BCM5761 Gigabit Ethernet PCIe
:(32902:7213:4136:1179) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1179) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1179) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1179) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1179) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-260f8faa-d60b-485f-bda2-6db697c5e243 / ext4 4096 4096 15674230 10384502 9599402 3932160 3519480 3519480
:/dev/sda6 WITHHELD vfat 16384 16384 6557501 4497885 4497885 0 0 0
:/dev/sda7 /boot ext4 1024 1024 100604 15525 10405 25688 25416 25416
:/dev/sdb1 WITHHELD fuseblk 4096 4096 244189695 228458153 228458153 913963684 913948987 913948987
:/dev/sr0 WITHHELD udf 2048 2048 3392644 0 0 18 0 0
:

var_log_messages:
:Apr 23 22:19:16 omoikane yum[3025]: Updated: rpm-python-4.9.1.3-1.fc16.i686
:Apr 24 23:09:54 omoikane yum[4628]: Updated: audit-libs-python-2.2.1-1.fc16.i686
:Apr 28 01:19:12 omoikane python: io/hpmud/pp.c 627: unable to read device-id ret=-1
:Apr 28 01:39:56 omoikane kernel: [33570.894785] python[7112]: segfault at 14 ip 48f793ad sp bfe8c160 error 4 in libgtk-x11-2.0.so.0.2400.8[48d00000+4a0000]
:Apr 28 01:39:57 omoikane abrt[13656]: Saved core dump of pid 7112 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-04-28-01:39:56-7112 (93192192 bytes)
Comment 1 daniel.p.snowden 2012-04-27 21:04:49 EDT
Created attachment 580894 [details]
File: event_log
Comment 2 daniel.p.snowden 2012-04-27 21:04:51 EDT
Created attachment 580895 [details]
File: dso_list
Comment 3 daniel.p.snowden 2012-04-27 21:04:53 EDT
Created attachment 580896 [details]
File: build_ids
Comment 4 daniel.p.snowden 2012-04-27 21:04:55 EDT
Created attachment 580897 [details]
File: maps
Comment 5 daniel.p.snowden 2012-04-27 21:04:58 EDT
Created attachment 580898 [details]
File: backtrace
Comment 6 Cole Robinson 2012-06-26 11:09:36 EDT

*** This bug has been marked as a duplicate of bug 805950 ***

Note You need to log in before you can comment on or make changes to this bug.