This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 817241 - Fedora 17 beta2 unable to connect in WPA2 mode.
Fedora 17 beta2 unable to connect in WPA2 mode.
Status: CLOSED DUPLICATE of bug 799168
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
All Linux
unspecified Severity high
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-28 04:55 EDT by Kedar Patankar
Modified: 2012-04-30 13:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-30 13:29:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output from ifconfig on this laptop when it fails to connect in WPA2 mode. (1.07 KB, text/plain)
2012-04-29 11:53 EDT, Kedar Patankar
no flags Details
output from iwlist. (1.65 KB, text/plain)
2012-04-29 11:54 EDT, Kedar Patankar
no flags Details
lsmod output (2.70 KB, text/plain)
2012-04-29 11:55 EDT, Kedar Patankar
no flags Details
lspci output (472 bytes, text/plain)
2012-04-29 11:55 EDT, Kedar Patankar
no flags Details
syslog. (153.53 KB, text/plain)
2012-04-29 11:56 EDT, Kedar Patankar
no flags Details

  None (edit)
Description Kedar Patankar 2012-04-28 04:55:07 EDT
I have a Samsung NP305U1A laptop. This is a AMD E450 brazos cpu machine, with a Broadcom 4313 wireless chipset for b/g/n wifi. I tried out the F17 beta2 liveCD on this machine and everything except the wireless worked.

On the Network Manager (NM) icon on the GUI as well as on iwlist wlan0 scan command, I could see the available access point names. However when I entered the WPA2 pass phrase, it would keep trying and then come back with the same dialog for access phrase.

My wireless router/accesspoint has broadcast ESSID, and WPA2, and this setup works perfectly with a 2+ years old Ubuntu laptop with Intel Core-2 and Intel wireless.

How reproducible: Always.


Steps to Reproduce:
1. Make F17 beta 2 liveCD into a USB stick.
2. Boot the Samsung NP305U1A laptop with the USB stick from step-1.
3. On the NM icon, select the Wifi AP, enter correct WPA2 passphrase.
  
Actual results: No connection after repeated attepmts.


Expected results: After entering correct WPA2 pass phrase, it should connect to the access point and pass data, reach the "world".


Additional info:
Comment 1 Kedar Patankar 2012-04-29 11:53:47 EDT
Created attachment 581085 [details]
Output from ifconfig on this laptop when it fails to connect in WPA2 mode.
Comment 2 Kedar Patankar 2012-04-29 11:54:30 EDT
Created attachment 581086 [details]
output from iwlist.
Comment 3 Kedar Patankar 2012-04-29 11:55:02 EDT
Created attachment 581087 [details]
lsmod output
Comment 4 Kedar Patankar 2012-04-29 11:55:32 EDT
Created attachment 581088 [details]
lspci output
Comment 5 Kedar Patankar 2012-04-29 11:56:05 EDT
Created attachment 581089 [details]
syslog.
Comment 6 John W. Linville 2012-04-30 13:29:49 EDT

*** This bug has been marked as a duplicate of bug 799168 ***

Note You need to log in before you can comment on or make changes to this bug.