Bug 817393 - Please upgrade package to most recent version
Please upgrade package to most recent version
Status: CLOSED DUPLICATE of bug 794537
Product: Fedora
Classification: Fedora
Component: gtg (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-29 12:51 EDT by Jim Campbell
Modified: 2012-04-29 13:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-29 13:11:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Campbell 2012-04-29 12:51:45 EDT
Description of problem:

Package in Fedora 17 beta is gtg-0.2.4 while upstream stable version is 2.5. (The latest upstream development release is 2.9)


Version-Release number of selected component (if applicable):
gtg-0.2.4

Additional info:
gtg sources are available here: https://launchpad.net/gtg/+download
Comment 1 Yanko Kaneti 2012-04-29 13:11:07 EDT

*** This bug has been marked as a duplicate of bug 794537 ***

Note You need to log in before you can comment on or make changes to this bug.