Bug 817559 - Fuzzy entry remains fuzzy even after clicking 'Save as Approved' or pressing 'ctrl+enter'
Fuzzy entry remains fuzzy even after clicking 'Save as Approved' or pressing ...
Status: CLOSED DUPLICATE of bug 814596
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6-SNAPSHOT
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Joyce Chang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-30 09:39 EDT by Nilamdyuti
Modified: 2013-03-03 22:19 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 22:12:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nilamdyuti 2012-04-30 09:39:12 EDT
Description of problem:

While testing the new features of the web UI for Zanata 1.6 alpha i encountered the following issue:

The fuzzy entries after clicking "Save as Approved" instead of becoming green indicating 'approved' remains yellow indicating 'fuzzy' while the cursor moves to the next entry which is a normal behaviour of save feature. The fuzzy entries when tried to "Save as Approved" after some editing gets saved successfully in some documents while in some other they remain fuzzy no matter how much edited. 

Version-Release number of selected component (if applicable):

Zanata 1.6 alpha


How reproducible:

Open any document in the Zanata stage server (https://zanata-stage.app.eng.bos.redhat.com/) and try saving a fuzzy entry.


Steps to Reproduce:
1. Login to Zanata stage server
2. Select any project, open its document and then it's editor window.
3. Try saving a fuzzy entry pressing "ctrl+enter" or through the "Save as Approved" button.
  
Actual results:

The fuzzy entry remains yellow indicating 'fuzzy' instead of becoming green indicating 'Approved'.


Expected results:

Fuzzy entry should become green indicating 'approved' after clicking "Save as Approved" button or pressing "ctrl+enter"

Additional info:

Try this action in two or more documents because in some documents the fuzzy entries get saved after minor editing while in some others it doesn't happen so. But in all documents the fuzzy entries when tried to save directly without any editing doesn't get save and remains fuzzy.
Comment 1 Joyce Chang 2012-05-07 22:12:39 EDT

*** This bug has been marked as a duplicate of bug 814596 ***

Note You need to log in before you can comment on or make changes to this bug.