Bug 817773 - [ovirt-webadmin] - Dashboard main tab becomes blank or unavailable when moving between nodes in the left-pane tree
[ovirt-webadmin] - Dashboard main tab becomes blank or unavailable when movin...
Status: CLOSED DUPLICATE of bug 850164
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Einav Cohen
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 04:32 EDT by David Botzer
Modified: 2016-01-28 16:55 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-30 11:38:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-05-01 04:32:21 EDT
Description of problem:
When selecting a dashboard via Webadmin, the webadmin should verify the received content for the following:
1. Correct Report (Dashboard) received by Name, URL etc.
2. Not a blank page
3. Timeout session

Version-Release number of selected component (if applicable):
ovirt-engine-3.1.0_0001-6.el6ev.x86_64
ovirt-dwh-3.0.0-1.fc16.noarch

How reproducible:
Always

Steps to Reproduce:
1.Open Webadmin and select System Dashboard - Ok
2.Select (From Tree pane) other - Cluster / Datacenter
  
Actual results:
Not getting anything - blank or unavailable report

Expected results:
Correct error message should reflect the problem


Additional info:
Comment 1 Einav Cohen 2012-08-28 06:53:51 EDT
also, text disappears from Search text-bar (see bug 844902)
Comment 2 Barak 2012-08-30 11:38:10 EDT

*** This bug has been marked as a duplicate of bug 850164 ***

Note You need to log in before you can comment on or make changes to this bug.