Bug 817794 - subversion-1.6.11-6.el6 can't be rebuild in mock
subversion-1.6.11-6.el6 can't be rebuild in mock
Status: CLOSED DUPLICATE of bug 681901
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subversion (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Joe Orton
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 06:25 EDT by Levente Farkas
Modified: 2012-06-22 16:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 08:00:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2012-05-01 06:25:44 EDT
can't be rebuild in mock subversion-1.6.11-6.el6 on rhel-6.3 beta since it gives a lots of error:

configure:10824: $? = 1
configure:10827: checking whether we are using the GNU C++ compiler
configure:10880: result: yes
configure:10889: checking whether g++ accepts -g
configure:11027: result: yes
configure:11058: checking how to run the C++ preprocessor
configure:11094: g++ -E   -DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -D_LARGEFILE64_SOURCE conftest.cpp
configure:11101: $? = 0
configure:11132: g++ -E   -DLINUX=2 -D_REENTRANT -D_GNU_SOURCE -D_LARGEFILE64_SOURCE conftest.cpp
conftest.cpp:26:28: error: ac_nonexistent.h: No such file or directory
....
configure:20700: error: cannot find QtCore, QtDBus, QtGui
Comment 2 Joe Orton 2012-05-01 08:00:07 EDT
There's a workaround for this: remove kdelibs3-devel, install kdelibs-devel.

*** This bug has been marked as a duplicate of bug 681901 ***
Comment 3 Levente Farkas 2012-05-02 11:38:30 EDT
this is not a solution for mock build:-(

Note You need to log in before you can comment on or make changes to this bug.