Bug 817852 - Update to thunderbird-lightning 1.4 breaks calendar view
Update to thunderbird-lightning 1.4 breaks calendar view
Status: CLOSED DUPLICATE of bug 817477
Product: Fedora
Classification: Fedora
Component: thunderbird-lightning (Show other bugs)
16
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-01 11:10 EDT by Stephan Groß
Modified: 2012-05-01 11:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 11:14:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephan Groß 2012-05-01 11:10:43 EDT
Description of problem:
After updating to thunderbird-lightning 1.4 the calendar view is empty.

Version-Release number of selected component (if applicable):
thunderbird-lightning-1.4-1.fc16.x86_64

How reproducible:
Install thunderbird-lightning-1.4-1.fc16.x86_64

Steps to Reproduce:
1. Install thunderbird-lightninng-1.4-1 RPM
2. Start thunderbird and switch to calendar view
  
Actual results:
Empty calendar view

Expected results:
Current calendar view.

Additional info:
This bug seems to be related to the mozilla bug 736717 (see https://bugzilla.mozilla.org/show_bug.cgi?id=736717) as thunderbird-lightning correctly displays my calendars if I use english locale e.g. by starting via 'LANG=en thunderbird'.
Comment 1 Orion Poplawski 2012-05-01 11:14:01 EDT

*** This bug has been marked as a duplicate of bug 817477 ***

Note You need to log in before you can comment on or make changes to this bug.