Bug 818077 - Misaligned text fields when saving empty provider account fields
Misaligned text fields when saving empty provider account fields
Status: CLOSED DUPLICATE of bug 805007
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 03:27 EDT by Shveta
Modified: 2012-05-02 08:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 08:08:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misaligned_fields (217.65 KB, image/png)
2012-05-02 03:27 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2012-05-02 03:27:36 EDT
Created attachment 581531 [details]
misaligned_fields

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Rhevm or Vsphere , New account
2. Don't fill any data and save 
3. text fields are misaligned as shown in screenshot (both in chrome and Firefox)
  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-0.8.13-1.el6_2.noarch
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-all-0.8.13-1.el6_2.noarch
aeolus-conductor-doc-0.8.13-1.el6_2.noarch
aeolus-conductor-daemons-0.8.13-1.el6_2.noarch
Comment 1 Dave Johnson 2012-05-02 08:08:30 EDT

*** This bug has been marked as a duplicate of bug 805007 ***

Note You need to log in before you can comment on or make changes to this bug.