Bug 818093 - Virt-manager will not connect to remote machine as root
Virt-manager will not connect to remote machine as root
Status: CLOSED DUPLICATE of bug 811397
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 04:27 EDT by Dominik Drazyk
Modified: 2012-05-02 10:24 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 10:24:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik Drazyk 2012-05-02 04:27:46 EDT
Description of problem:
When I try to connect to kvm host as root through ssh (root@remote-server), virt-manager connects as current local user.

Version-Release number of selected component (if applicable):
0.9.1-3.fc17

How reproducible:
Always

Steps to Reproduce:
1.Add a new ssh connection with remote host, KVM as hypervisor and root as a remote user (you can use existing connection next time)
2.Click connect
  
Actual results:
Virt-manager tries to connect as current local user not root.

Expected results:
Virt-manager connects to remote server as root.

Additional info:
Comment 1 Cole Robinson 2012-05-02 10:24:51 EDT

*** This bug has been marked as a duplicate of bug 811397 ***

Note You need to log in before you can comment on or make changes to this bug.