Bug 818160 - Sometimes links in HTML emails cannot be followed
Sometimes links in HTML emails cannot be followed
Status: CLOSED DUPLICATE of bug 809852
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 07:05 EDT by Tim Waugh
Modified: 2012-05-03 02:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 02:48:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2012-05-02 07:05:46 EDT
Description of problem:
Sometimes clicking on the links shown in emails does not open a browser but instead selects text from the beginning of the message to the clicked-on point.

Version-Release number of selected component (if applicable):
evolution-3.4.1-2.fc17.x86_64

How reproducible:
Not sure.  Seems to happen reliably when evolution is first started.

Steps to Reproduce:
1.Start evolution.
2.View an HTML email containing a link
3.Click on the link.
  
Actual results:
Part of the email text is highlighted.

Expected results:
A web browser is opened.

Additional info:
Clicking on a link in a text (not HTML) email seems to restore normal behaviour.
Comment 1 Milan Crha 2012-05-03 02:48:15 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 809852 ***

Note You need to log in before you can comment on or make changes to this bug.