Bug 818217 - dependency rubygemrest-clientt should be rubygem-rest-client
dependency rubygemrest-clientt should be rubygem-rest-client
Status: CLOSED DUPLICATE of bug 814986
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Troy Dawson
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 09:41 EDT by Adam
Modified: 2015-05-14 21:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 09:03:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam 2012-05-02 09:41:13 EDT
Description of problem:

latest build cannot be installed.  May have a typo in its dependency list, rubygemrest-clientt.  

Version-Release number of selected component (if applicable):

0.91.12

How reproducible:

every time

Steps to Reproduce:
1. Install Fedora 17
2. yum install rubygem-rhc
  
Actual results:

installation error:  "requires rubygemrest-clientt"

Expected results:

package installed

Additional info:

To work-around, install previous version with, yum install rubygem-rhc-0.88.9
Comment 1 Clayton Coleman 2012-05-02 23:42:00 EDT
This needs to be reported upstream - sending this to Troy to start with
Comment 2 Troy Dawson 2012-05-03 09:02:51 EDT
The Fedora and EPEL packages are not handled by the Upstream, they are handled by the Fedora package maintainer.

This is a duplicate of bug #814986 which was fixed with

rubygem-rhc-0.91.12-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/rubygem-rhc-0.91.12-2.el6
Comment 3 Troy Dawson 2012-05-03 09:03:36 EDT

*** This bug has been marked as a duplicate of bug 814986 ***

Note You need to log in before you can comment on or make changes to this bug.