Bug 818322 - [abrt] meld-1.5.4-1.fc17: prefs.py:93:__init__:GError: Der Konfigurationsserver konnte nicht kontaktiert werden: D-BUS-Fehler: Der GConf-Hintergrunddienst wird derzeit heruntergefahren.
[abrt] meld-1.5.4-1.fc17: prefs.py:93:__init__:GError: Der Konfigurationsserv...
Status: CLOSED DUPLICATE of bug 800565
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:17c3ae546887cbd7f7f7f21a3c3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-02 14:58 EDT by Florian Fischer
Modified: 2012-07-16 18:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 18:15:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Fischer 2012-05-02 14:58:43 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python /usr/bin/meld
executable:     /usr/bin/meld
kernel:         3.3.4-1.fc17.x86_64
time:           Mi 02 Mai 2012 20:57:08 CEST

backtrace:
:prefs.py:93:__init__:GError: Der Konfigurationsserver konnte nicht kontaktiert werden: D-BUS-Fehler: Der GConf-Hintergrunddienst wird derzeit heruntergefahren.
:
:Traceback (most recent call last):
:  File "/usr/bin/meld", line 138, in <module>
:    main()
:  File "/usr/bin/meld", line 129, in main
:    from meld.meldapp import app
:  File "/usr/share/meld/meld/meldapp.py", line 199, in <module>
:    app = MeldApp()
:  File "/usr/share/meld/meld/meldapp.py", line 113, in __init__
:    self.prefs = preferences.MeldPreferences()
:  File "/usr/share/meld/meld/preferences.py", line 265, in __init__
:    super(MeldPreferences, self).__init__("/apps/meld", self.defaults)
:  File "/usr/share/meld/meld/util/prefs.py", line 93, in __init__
:    self._gconf.add_dir(rootkey, gconf.CLIENT_PRELOAD_NONE)
:GError: Der Konfigurationsserver konnte nicht kontaktiert werden: D-BUS-Fehler: Der GConf-Hintergrunddienst wird derzeit heruntergefahren.
:
:Local variables in innermost frame:
:rootkey: '/apps/meld'
:initial: {'use_custom_font': <meld.util.prefs.Value object at 0x1d832d8>, 'statusbar_visible': <meld.util.prefs.Value object at 0x1ddb368>, 'color_conflict_bg': <meld.util.prefs.Value object at 0x1db2f80>, 'custom_font': <meld.util.prefs.Value object at 0x1d838c0>, 'color_delete_bg': <meld.util.prefs.Value object at 0x1db2e18>, 'use_syntax_highlighting': <meld.util.prefs.Value object at 0x1d83cb0>, 'text_codecs': <meld.util.prefs.Value object at 0x1d83dd0>, 'filters': <meld.util.prefs.Value object at 0x1ddb128>, 'show_line_numbers': <meld.util.prefs.Value object at 0x1d83c20>, 'spaces_instead_of_tabs': <meld.util.prefs.Value object at 0x1d83bd8>, 'color_inline_fg': <meld.util.prefs.Value object at 0x1ddb050>, 'edit_command_custom': <meld.util.prefs.Value object at 0x1d83d88>, 'regexes': <meld.util.prefs.Value object at 0x1ddb2d8>, 'tab_size': <meld.util.prefs.Value object at 0x1d83488>, 'show_whitespace': <meld.util.prefs.Value object at 0x1d83c68>, 'color_inline_bg': <meld.util.prefs.Value object at 0x1db2fc8>, 'ignore_blank_lines': <meld.util.prefs.Value object at 0x1ddb0e0>, 'window_size_x': <meld.util.prefs.Value object at 0x1d79a28>, 'window_size_y': <meld.util.prefs.Value object at 0x1d83e18>, 'color_replace_bg': <meld.util.prefs.Value object at 0x1db2f38>, 'vc_status_filters': <meld.util.prefs.Value object at 0x1ddb3f8>, 'edit_command_type': <meld.util.prefs.Value object at 0x1d83d40>, 'toolbar_visible': <meld.util.prefs.Value object at 0x1ddb320>, 'dir_status_filters': <meld.util.prefs.Value object at 0x1ddb3b0>, 'edit_wrap_lines': <meld.util.prefs.Value object at 0x1d83cf8>, 'ignore_symlinks': <meld.util.prefs.Value object at 0x1db2ea8>, 'vc_console_visible': <meld.util.prefs.Value object at 0x1db2e60>}
:self: <meld.preferences.MeldPreferences object at 0x1c56d90>

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 708021c5-f193-411e-857d-fcf21e243bd3
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 4400.36
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM)2 Duo CPU     T7500  @ 2.20GHz
:CPU-Stepping: 10
:CPU Familie: 6
:CPU-Modellnummer: 15
:Anzahl der CPUs: 2
:CPU-Geschwindigkeit: 2201
:Systemspeicher: 3954
:System-Swap: 4095
:Anbieter: Acer, inc.
:System: Aspire 5920G Not Applicable
:Form-Faktor: Other
:Kernel: 3.3.4-1.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(5348:5779:4133:289) pci, tg3, ETHERNET, Aspire 5920G
:(32902:10752:4133:289) pci, None, HOST/PCI, Acer Aspire 5920G
:(32902:10753:4133:289) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:10302:4133:289) pci, None, SERIAL, Aspire 5920G
:(32902:10281:4133:289) pci, ahci, STORAGE, Aspire 5920G
:(32902:10320:4133:289) pci, ata_piix, STORAGE, Aspire 5920G
:(32902:10261:4133:289) pci, None, PCI/ISA, Aspire 5920G
:(4480:2098:4133:289) pci, firewire_ohci, FIREWIRE, Aspire 5920G
:(4480:2082:4133:289) pci, sdhci-pci, BASE, Aspire 5920G
:(4480:1426:4133:289) pci, r592, BASE, Aspire 5920G
:(4480:2130:4133:289) pci, None, BASE, Aspire 5920G
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10289:4133:289) pci, uhci_hcd, USB, Aspire 5920G
:(32902:10288:4133:289) pci, uhci_hcd, USB, Acer Aspire 5920G
:(32902:10290:4133:289) pci, uhci_hcd, USB, Aspire 5920G
:(32902:10294:4133:289) pci, ehci_hcd, USB, Aspire 5920G
:(32902:10298:4133:289) pci, ehci_hcd, USB, Acer Aspire 5920G
:(32902:10309:4133:289) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10303:4133:289) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10315:4133:289) pci, snd_hda_intel, MULTIMEDIA, Aspire 5920G
:(32902:16937:32902:4353) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN
:(32902:10292:4133:289) pci, uhci_hcd, USB, Aspire 5920G
:(32902:10293:4133:289) pci, uhci_hcd, USB, Acer Aspire 5920G
:(4318:1031:4133:289) pci, nvidia, VIDEO, G84 [GeForce 8600M GT]
:(32902:10313:4133:289) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 6
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_morpheus-root / ext4 4096 4096 4440813 2167683 1944861 1114112 811880 811880
:/dev/sda11 WITHHELD fuseblk 4096 4096 24903679 6359561 6359561 25503780 25487821 25487821
:/dev/sda8 /boot ext3 1024 1024 251935 213620 200513 65536 65254 65254
:/dev/mapper/vg_morpheus-tmp /tmp ext4 4096 4096 2090580 1982540 1877683 524288 522330 522330
:/dev/mapper/vg_morpheus-var /var ext4 4096 4096 3910507 3685572 3489374 981120 974502 974502
:/dev/mapper/luks-9af531b6-db8e-49b2-83c4-542f657d1d4e /home ext4 4096 4096 26174432 16494387 15183693 6553600 6335552 6335552
:/dev/sda11 WITHHELD fuseblk 4096 4096 24903679 6359561 6359561 25503780 25487821 25487821
:/dev/sda11 WITHHELD fuseblk 4096 4096 24903679 6359561 6359561 25503780 25487821 25487821
:/dev/sda11 WITHHELD fuseblk 4096 4096 24903679 6359561 6359561 25503780 25487821 25487821
:
Comment 1 Christoph Wickert 2012-07-16 18:15:21 EDT

*** This bug has been marked as a duplicate of bug 800565 ***

Note You need to log in before you can comment on or make changes to this bug.