Bug 818631 - condor_configure_store|pool --list-all broken
condor_configure_store|pool --list-all broken
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor-wallaby-tools (Show other bugs)
Development
Unspecified Unspecified
medium Severity unspecified
: 2.3
: ---
Assigned To: Robert Rati
Martin Kudlej
:
: 825121 (view as bug list)
Depends On: 802510
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-03 11:23 EDT by Robert Rati
Modified: 2013-03-19 12:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: condor-wallaby-tools-5.0.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-19 12:39:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Rati 2012-05-03 11:23:52 EDT
Description of problem:
The condor_configure_* commands don't return anything when using the --list-all options

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Robert Rati 2012-05-04 11:18:39 EDT
The --list-all-* commands now output the expected data.

Fixed on upstream branch:
BZ818631-listall-fix
Comment 3 Robert Rati 2012-05-25 08:52:12 EDT
*** Bug 825121 has been marked as a duplicate of this bug. ***
Comment 5 Martin Kudlej 2012-12-12 08:07:07 EST
Tested on RHEL 5.9/6.4 x x86_64/i386 with condor-wallaby-tools-5.0.4-1 and it works.-->VERIFIED

Note You need to log in before you can comment on or make changes to this bug.