Bug 825121 - condor_configure_store --list-all-* don't work
condor_configure_store --list-all-* don't work
Status: CLOSED DUPLICATE of bug 818631
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor-wallaby-tools (Show other bugs)
Development
Unspecified Unspecified
unspecified Severity unspecified
: 2.2
: ---
Assigned To: Robert Rati
MRG Quality Engineering
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 03:48 EDT by Martin Kudlej
Modified: 2012-06-05 15:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-25 08:52:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2012-05-25 03:48:50 EDT
Description of problem:

Commands wallaby list-* get correct results, but ccs doesn't.

$ wallaby list-features
Console Connection Established...
SSLEnabledAviaryScheduler
JobHooks
<snip>
BaseJobExecuter
$ condor_configure_store --list-all-features
$ condor_configure_store --list-all-nodes
$ condor_configure_store --list-all-features -b localhost -v
$ echo $?
0
$ condor_configure_store -v --list-all-groups
$ echo $?
0
$ condor_configure_store -v --list-all-params
$ condor_configure_store -v --list-all-subsystems
$ echo $?
0

Version-Release number of selected component (if applicable):
python-wallabyclient-5.0.1-3.el6.noarch
condor-wallaby-tools-5.0.1-3.el6.noarch
condor-wallaby-client-5.0.1-3.el6.noarch
wallaby-0.14.1-1.el6.noarch
wallaby-utils-0.14.1-1.el6.noarch
ruby-condor-wallaby-tools-5.0.1-3.el6.noarch
ruby-wallaby-0.14.1-1.el6.noarch
condor-wallaby-base-db-1.21-1.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. install wallaby*, qpid
2. load database snapshot
3. try ccs --list-all* commands
  
Actual results:
ccs --list-all-* commands don't return results like wallaby list-* commands and they should.
Expected results:
ccs --list-all-* commands will return results like wallaby list-* commands.
Comment 1 Robert Rati 2012-05-25 08:52:12 EDT

*** This bug has been marked as a duplicate of bug 818631 ***

Note You need to log in before you can comment on or make changes to this bug.