Bug 818784 - XML-RPC(-509) checking for bugzilla duplicates abrt
Summary: XML-RPC(-509) checking for bugzilla duplicates abrt
Keywords:
Status: CLOSED DUPLICATE of bug 814628
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 16
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-04 01:11 UTC by Brent R Brian
Modified: 2012-05-04 07:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-04 07:34:22 UTC
Type: Bug


Attachments (Terms of Use)

Description Brent R Brian 2012-05-04 01:11:05 UTC
Description of problem:

--- Running report_Bugzilla ---
Logging into Bugzilla at https://bugzilla.redhat.com
Checking for duplicates
fatal: XML-RPC(-509): Unable to make sense of XML-RPC response from server.  XML-RPC response too large.  Our limit is 1048576 characters.  We got 1136908 characters.  Use XMLRPC_TRACE_XML to see for yourself
(exited with 1)

Comment 1 Nikola Pajkovsky 2012-05-04 07:34:22 UTC

*** This bug has been marked as a duplicate of bug 814628 ***


Note You need to log in before you can comment on or make changes to this bug.