Bug 818794 - Ctrl+enter not working for projects with plural forms using Chrome
Ctrl+enter not working for projects with plural forms using Chrome
Status: CLOSED DUPLICATE of bug 815643
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6-SNAPSHOT
Unspecified Unspecified
unspecified Severity high
: ---
: 1.6
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks: 815643
  Show dependency treegraph
 
Reported: 2012-05-03 22:28 EDT by Joyce Chang
Modified: 2013-03-03 22:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Google Chrome
Last Closed: 2012-05-28 20:57:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joyce Chang 2012-05-03 22:28:44 EDT
Description of problem:
For a project with plural forms,when moving to next translation entry using Ctrl+S,it would only work for firefox but for chrome. Under Chrome, pressing Ctrl+S would only work for very first translation entry by moving down to the second entry, and the cursor stays on the second entry regardless how many time Ctrl+S is hit. This is related to bug 815643  


Version-Release number of selected component (if applicable):
Zanata version 1.6.0-alpha-3-SNAPSHOT (20120504-1030). 

How reproducible:
always

Steps to Reproduce:
2.Using Chrome,choose a project document with plural forms, already with some translation entries
3.Focus on first translation entry,press Ctrl+S 
4.Cursor on the second entry, press Ctrl+S more than twice.
  
Actual results:
Cursor only stays on the second entry

Expected results:
Cursor should move down to next entry accordingly per Ctrl+S hit

Additional info:
Comment 1 Joyce Chang 2012-05-03 22:47:59 EDT
sorry, I meant to say Ctrl+enter, not Ctrl+s
Comment 2 Sean Flanigan 2012-05-28 20:57:27 EDT

*** This bug has been marked as a duplicate of bug 815643 ***

Note You need to log in before you can comment on or make changes to this bug.