Bug 818839 - No python-ctypes error building on koji for EPEL5
Summary: No python-ctypes error building on koji for EPEL5
Keywords:
Status: CLOSED DUPLICATE of bug 764702
Alias: None
Product: GlusterFS
Classification: Community
Component: build
Version: mainline
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Amar Tumballi
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-05-04 07:21 UTC by Joe Julian
Modified: 2013-12-19 00:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-27 17:57:20 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Joe Julian 2012-05-04 07:21:16 UTC
Building the tarball on koji fails in configure:

configure: error: python does not have ctypes support

This is, of course, because python 2.4 doesn't have ctypes built-in. The build requires python-ctypes.

Comment 1 Joe Julian 2012-05-04 07:24:44 UTC
Forgot to mention, this is building from the 3.2.6 tarball. (Version 3.2.6 was not available to choose from at this time).

Comment 2 Joe Julian 2012-05-04 07:38:01 UTC
Fixed in http://review.gluster.com/702

Comment 3 Joe Julian 2012-05-27 17:57:20 UTC

*** This bug has been marked as a duplicate of bug 764702 ***


Note You need to log in before you can comment on or make changes to this bug.