Bug 819065 - iscsid wakes up repeatedly when the system is idle
iscsid wakes up repeatedly when the system is idle
Status: CLOSED DUPLICATE of bug 458213
Product: Fedora
Classification: Fedora
Component: iscsi-initiator-utils (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Christie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 13:53 EDT by Matthew Garrett
Modified: 2013-01-10 02:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-04 14:21:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Garrett 2012-05-04 13:53:51 EDT
iscsid is waking up 4 times a second despite me having no iscsi devices. This is unacceptable - it needs to be event driven rather than polling.
Comment 1 Mike Christie 2012-05-04 14:21:12 EDT
Working on it in bz 458213.

Patch in that bz had a bug. We are working on a fix still.

*** This bug has been marked as a duplicate of bug 458213 ***

Note You need to log in before you can comment on or make changes to this bug.