Bug 819125 - [abrt] kernel: [190292.841398] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
[abrt] kernel: [190292.841398] WARNING: at drivers/net/wireless/iwlwifi/iwl-t...
Status: CLOSED DUPLICATE of bug 815839
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:b1c5f85abc38e2e70203d9d6062...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-04 19:10 EDT by John Slade
Modified: 2012-05-24 11:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 11:34:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Slade 2012-05-04 19:10:08 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=UUID=20dad9ef-61d0-4dca-97b2-386720407e06 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb KEYTABLE=uk rd.luks=0 LANG=en_US.UTF-8 i915.i915_enable_rc6=1 pcie_aspm=force i915.i915_enable_fbc=1 i915.lvds_downclock=1
comment:        Connected to an open wifi connection in a coffee shop
kernel:         3.3.2-6.fc16.x86_64
reason:         [190292.841398] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
time:           Fri 04 May 2012 03:20:12 PM BST

backtrace:
:[190292.841398] WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
:[190292.841402] Hardware name: 900X3B/900X4B
:[190292.841403] Modules linked in: usb_storage tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio 8021q garp stp llc fcoe ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops btusb bluetooth microcode joydev i2c_i801 iwlwifi snd_timer snd soundcore mac80211 snd_page_alloc r8169 cfg80211 mii rfkill iTCO_wdt iTCO_vendor_support uinput i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[190292.841473] Pid: 31147, comm: kworker/u:32 Tainted: G        W    3.3.2-6.fc16.x86_64 #1
:[190292.841476] Call Trace:
:[190292.841485]  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
:[190292.841489]  [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
:[190292.841502]  [<ffffffffa0231ecc>] iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]
:[190292.841508]  [<ffffffff812c1206>] ? cpumask_next_and+0x36/0x50
:[190292.841520]  [<ffffffffa0232b81>] iwl_trans_pcie_send_cmd+0xa1/0x7b0 [iwlwifi]
:[190292.841531]  [<ffffffffa022957e>] iwl6000_hw_channel_switch+0x1fe/0x270 [iwlwifi]
:[190292.841536]  [<ffffffff815eca97>] ? __slab_free+0xf3/0x1de
:[190292.841540]  [<ffffffff8116f577>] ? __kmalloc_track_caller+0x37/0x1a0
:[190292.841544]  [<ffffffff8113c42b>] ? krealloc+0x1b/0x60
:[190292.841547]  [<ffffffff8113c451>] ? krealloc+0x41/0x60
:[190292.841553]  [<ffffffff8116c4b6>] ? kfree+0x126/0x150
:[190292.841557]  [<ffffffff8116c3cb>] ? kfree+0x3b/0x150
:[190292.841566]  [<ffffffffa020b56c>] iwlagn_mac_channel_switch+0x2bc/0x310 [iwlwifi]
:[190292.841583]  [<ffffffffa0162e36>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
:[190292.841597]  [<ffffffffa016334d>] ieee80211_rx_bss_info+0x13d/0x1a0 [mac80211]
:[190292.841614]  [<ffffffffa017c063>] ? ieee802_11_parse_elems_crc+0x1a3/0x4c0 [mac80211]
:[190292.841628]  [<ffffffffa0163d4b>] ieee80211_rx_mgmt_beacon+0x3fb/0x7f0 [mac80211]
:[190292.841643]  [<ffffffffa0165713>] ieee80211_sta_rx_queued_mgmt+0x2b3/0x3f0 [mac80211]
:[190292.841657]  [<ffffffffa016935b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
:[190292.841670]  [<ffffffffa0169100>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
:[190292.841682]  [<ffffffffa0169100>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
:[190292.841688]  [<ffffffff810747ae>] process_one_work+0x11e/0x470
:[190292.841692]  [<ffffffff810755bf>] worker_thread+0x15f/0x360
:[190292.841697]  [<ffffffff81075460>] ? manage_workers+0x230/0x230
:[190292.841701]  [<ffffffff81079da3>] kthread+0x93/0xa0
:[190292.841706]  [<ffffffff815fd5a4>] kernel_thread_helper+0x4/0x10
:[190292.841711]  [<ffffffff81079d10>] ? kthread_freezable_should_stop+0x70/0x70
:[190292.841714]  [<ffffffff815fd5a0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 0db44b2e-5f58-4c9e-b138-51f1c63cfd0b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3192.70
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2467M CPU @ 1.60GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 1601
:System Memory: 3736
:System Swap: 1999
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: 900X3B/900X4B 0.1
:Form factor: Laptop
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6418:21:5197:49357) pci, xhci_hcd, USB, N/A
:(32902:278:5197:49357) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5197:49357) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5197:49357) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:5197:49357) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:145:32902:20993) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(32902:7192:5197:49357) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:5197:49357) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:5197:49357) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33128:5197:49357) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7171:5197:49357) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5197:49357) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5197:49357) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5197:49357) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5197:49357) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 11587196 5912172 5796202 2908160 2609724 2609724
:/dev/sda5 /boot ext3 4096 4096 252326 228526 215726 64000 63763 63763
:
Comment 1 Dave Jones 2012-05-24 11:34:40 EDT

*** This bug has been marked as a duplicate of bug 815839 ***

Note You need to log in before you can comment on or make changes to this bug.