Bug 815839 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:6...
Status: CLOSED DUPLICATE of bug 809658
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:cbf580a88138c33ce268eae82c7...
:
: 819125 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 11:59 EDT by Satish Balay
Modified: 2012-07-09 16:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 16:45:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satish Balay 2012-04-24 11:59:21 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.2-4.fc16.x86_64 root=UUID=4bf08f13-5615-4af1-bba1-6e451dc28477 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-4.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
time:           Tue 24 Apr 2012 10:31:19 AM CDT

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-tx.c:670 iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]()
:Hardware name: 417152U
:Modules linked in: tpm_tis tpm tpm_bios thinkpad_acpi sdhci_pci sdhci mmc_core ppdev parport_pc lp parport iwlwifi mac80211 cfg80211 ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr e1000e joydev tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables vhost_net macvtap macvlan tun virtio_net kvm_intel kvm snd_hda_codec_hdmi snd_hda_codec_conexant arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd sunrpc rfkill soundcore snd_page_alloc iTCO_wdt i2c_i801 iTCO_vendor_support uinput microcode wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: ib_addr]
:Pid: 1558, comm: kworker/u:1 Not tainted 3.3.2-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0672ecc>] iwl_enqueue_hcmd+0x6cc/0x700 [iwlwifi]
: [<ffffffff8117642e>] ? lookup_page_cgroup_used+0xe/0x30
: [<ffffffff8117c6f5>] ? mem_cgroup_bad_page_check+0x25/0x30
: [<ffffffff81128f83>] ? get_page_from_freelist+0x263/0x8b0
: [<ffffffff815ec8f3>] ? get_partial_node+0x181/0x1f2
: [<ffffffffa0673b81>] iwl_trans_pcie_send_cmd+0xa1/0x7b0 [iwlwifi]
: [<ffffffff812d49b1>] ? list_del+0x11/0x40
: [<ffffffff8112728f>] ? __rmqueue+0x7f/0x460
: [<ffffffffa066a57e>] iwl6000_hw_channel_switch+0x1fe/0x270 [iwlwifi]
: [<ffffffffa064c56c>] iwlagn_mac_channel_switch+0x2bc/0x310 [iwlwifi]
: [<ffffffffa02b2e36>] ieee80211_sta_process_chanswitch+0x116/0x240 [mac80211]
: [<ffffffffa02b56c3>] ieee80211_sta_rx_queued_mgmt+0x263/0x3f0 [mac80211]
: [<ffffffffa02b935b>] ieee80211_iface_work+0x25b/0x350 [mac80211]
: [<ffffffffa02b9100>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff810747ae>] process_one_work+0x11e/0x470
: [<ffffffff810755bf>] worker_thread+0x15f/0x360
: [<ffffffff81075460>] ? manage_workers+0x230/0x230
: [<ffffffff81079da3>] kthread+0x93/0xa0
: [<ffffffff815fd564>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079d10>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd560>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 2a41709c-be97-41ba-a820-160cbec24399
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.47
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 7869
:System Swap: 9999
:Vendor: LENOVO
:System: 417152U ThinkPad T420s
:Form factor: Notebook
:Kernel: 3.3.2-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8658) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:294:6058:8658) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8658) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8658) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(4480:59427:59427:4480) pci, sdhci-pci, BASE, N/A
:(4147:404:6058:8658) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7171:6058:8658) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8658) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8658) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8658) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8658) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 4592374 1525351 1294951 1152816 814538 814538
:/dev/sda3 /home ext4 4096 4096 70893642 28665843 25117120 17743872 17263135 17263135
:
Comment 1 Dave Jones 2012-05-24 11:34:40 EDT
*** Bug 819125 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2012-07-09 16:45:02 EDT

*** This bug has been marked as a duplicate of bug 809658 ***

Note You need to log in before you can comment on or make changes to this bug.