Bug 819250 - liveinst fails in SoaS-TC3-i686-live
liveinst fails in SoaS-TC3-i686-live
Status: CLOSED DUPLICATE of bug 820750
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-05-05 20:09 EDT by satellitgo
Modified: 2012-07-18 13:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-18 13:19:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
liveinst failure from l-i-t-d install to 8 GB fat USB (581.13 KB, text/plain)
2012-05-05 20:09 EDT, satellitgo
no flags Details

  None (edit)
Description satellitgo 2012-05-05 20:09:57 EDT
Created attachment 582345 [details]
liveinst failure from l-i-t-d install to 8 GB fat USB

Description of problem:
liveinst fails in SoaS-TC3-i686-live

Version-Release number of selected component (if applicable):
SoaS-TC3-i686-live in Booted l-i-t-d USB

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:
install to proceede

Additional info:
also tried anaconda command also failed ("unable to retrieve install tree")
Comment 1 satellitgo 2012-05-14 08:20:12 EDT
Another test:
used disks (disk-utility) on USB to unmount 5 partitions first then installed
to existing TC5 Desktop HD

Looks like unmounting existing partitions on target external USB disk is
critical for install to succeed.

Comment 2 Jesse Keating 2012-07-18 13:19:10 EDT

*** This bug has been marked as a duplicate of bug 820750 ***

Note You need to log in before you can comment on or make changes to this bug.