Bug 819487 - /var/run/ddclient gets deleted
/var/run/ddclient gets deleted
Status: CLOSED DUPLICATE of bug 656572
Product: Fedora
Classification: Fedora
Component: ddclient (Show other bugs)
16
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 07:45 EDT by Mohammed Arafa
Modified: 2012-05-15 11:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 11:22:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2012-05-07 07:45:58 EDT
Description of problem:
something is deleting /var/run/ddclient i have created the directory 2 times within 3 days

when i start the ddclient service i get this in /var/log/messages:
ddclient[4263]: WARNING:  Cannot create file '/var/run/ddclient/ddclient.pid'. (No such file or directory)

however, after creating the directory and changing ownership, the service starts

Version-Release number of selected component (if applicable):


How reproducible:



Steps to Reproduce:
1.
2.
3.
  
Actual results:
ddclient doesnt start

Expected results:
ddclient should start


Additional info:
no idea what is deleting the directory
Comment 1 Jonathan Kamens 2012-05-15 11:22:32 EDT

*** This bug has been marked as a duplicate of bug 656572 ***

Note You need to log in before you can comment on or make changes to this bug.