Bug 819646 - Clicking anywhere in an email selects text from the beginning of the email to that point
Clicking anywhere in an email selects text from the beginning of the email to...
Status: CLOSED DUPLICATE of bug 809852
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
Unspecified Linux
medium Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 16:29 EDT by Taryn Fox
Modified: 2012-05-09 03:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 18:28:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 675642 None None None Never

  None (edit)
Description Taryn Fox 2012-05-07 16:29:41 EDT
PROBLEM

Clicking anywhere in the body of an email causes text to be selected from the start of the email to that point. This includes clicking on hyperlinks, which no longer can be opened by simply left-clicking. One now has to right-click on them and select "open link in browser," while no text is selected.

Clicking and dragging to select text is no longer possible, because of this bug.

VERSION NUMBER

3.4.1

HOW TO REPRODUCE

1. Open an email in Evolution.
2. Left-click anywhere in the body of the email message.
3. Left-click on a hyperlink in the email.

EXPECTED RESULTS

Clicking and dragging will select text. Left-clicking will not select text. It will be possible to select specific text instead of just everything from the beginning. It will be possible to open hyperlinks by left-clicking on them.
Comment 1 Michał Bień 2012-05-07 16:59:42 EDT
I can't reproduce it in my Evolution. Please, provide version of Evolution package, e.g: "yum info evolution".
Also try to simply reinstall Evolution.
It seems to be configuration problem more than package one.





-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Michał Bień 2012-05-07 17:05:39 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Taryn Fox 2012-05-07 17:18:03 EDT
VERSION INFO (repeated with greater detail)
Version     : 3.4.1
Release     : 2.fc17

The problem began after using preupgrade to update to Fedora 17 beta. Will proceed to reinstall.
Comment 4 Taryn Fox 2012-05-07 17:52:07 EDT
Never mind on the reinstall; the bug has been confirmed in GNOME's Bugzilla and has already been resolved. They are recommending an update to the latest version of Evolution.
Comment 5 Michał Bień 2012-05-07 18:28:22 EDT
Thanks. So I am closing this bug as UPSTREAM
Comment 6 Milan Crha 2012-05-09 03:37:14 EDT

*** This bug has been marked as a duplicate of bug 809852 ***

Note You need to log in before you can comment on or make changes to this bug.