Bug 819651 - Impossible to load Windows seven installed on a second disk
Impossible to load Windows seven installed on a second disk
Status: CLOSED DUPLICATE of bug 819652
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 16:46 EDT by Raphos
Modified: 2012-05-07 16:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 16:55:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Several informations (12.94 KB, application/octet-stream)
2012-05-07 16:46 EDT, Raphos
no flags Details

  None (edit)
Description Raphos 2012-05-07 16:46:45 EDT
Created attachment 582783 [details]
Several informations

Description of problem: When i select the Windows 7 entry generated by Grub in the Grub menu at start up, i get a blinking cursor at the top left of the screen. Windows 7 is not loading.


Version-Release number of selected component (if applicable):(GRUB) 2.00~beta4 - Fedora release 17 x64 - Windows 7 Ultimate


How reproducible: Always


Steps to Reproduce:
1.Install Fedora 17 on first disk (sda).
2.Have a Windows seven installed on a second disk (sdb).
3.Choose the Windows entry in the Grub menu at start up.
  
Actual results: blinking cursor at the top left of the screen


Expected results: load Windows seven


Additional info: Windows is loading when i change the boot order in bios setup. Dual boot was working with Fedora 16.
Comment 1 Mads Kiilerich 2012-05-07 16:55:38 EDT

*** This bug has been marked as a duplicate of bug 819652 ***

Note You need to log in before you can comment on or make changes to this bug.