Bug 819720 - RFE: Revision History tab alongside Topic Tag and Edit Topic Details tabs
RFE: Revision History tab alongside Topic Tag and Edit Topic Details tabs
Status: CLOSED DUPLICATE of bug 809804
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 00:00 EDT by Tim Hildred
Modified: 2014-08-04 18:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 16:27:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2012-05-08 00:00:51 EDT
What about a "Revision History" tab, along side the "Topic Detials" and "Tags" tabs in Skynet, with fields like "Resolves BZ#", "Revision Description", "Revision Author", "Revision Author Email" and...?

Every time you edited a topic, you'd also throw something on that tab as well, and it would be associated with a given version of a topic. Then, if you used the CSProcessor to generate a book, all entries for all topics would be used to automatically generate revision history.
Comment 1 Matthew Casperson 2013-03-06 16:27:38 EST
The old UI will be retired, and no updates will be made to it. Please use the new UI at http://skynet.usersys.redhat.com:8080/pressgang-ccms-ui/

The issue of creating a revision history is in the bug https://bugzilla.redhat.com/show_bug.cgi?id=809804

*** This bug has been marked as a duplicate of bug 809804 ***

Note You need to log in before you can comment on or make changes to this bug.