Bug 820086 - Display overlaps when adding sshkey using long name.
Display overlaps when adding sshkey using long name.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
: 848691 (view as bug list)
Depends On:
Blocks: 903526
  Show dependency treegraph
 
Reported: 2012-05-09 02:32 EDT by Yujie Zhang
Modified: 2015-05-14 21:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 903526 (view as bug list)
Environment:
Last Closed: 2012-09-17 17:29:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot1 (50.30 KB, image/png)
2012-05-09 02:32 EDT, Yujie Zhang
no flags Details
screenshot2 (71.91 KB, image/png)
2012-08-24 03:09 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Yujie Zhang 2012-05-09 02:32:22 EDT
Created attachment 583152 [details]
screenshot1

Description of problem:

The display of sshkey will overlap when adding an sshkey using long sshkey name.

Version-Release number of selected component (if applicable):

devenv_1762

How reproducible:

always

Steps to Reproduce:
1.Go to openshift website and login
2.Add an sshkey using long name
3.
  
Actual results:

The display will overlap.Details see in attachment.

Expected results:

The display should be correct.

Additional info:
Comment 1 Steve Goodwin 2012-07-10 17:06:05 EDT
fix committed 7f22d83bdb3539224e858cd912c64d4d55110d1c
Comment 2 Yujie Zhang 2012-07-11 02:17:44 EDT
(In reply to comment #1)
Tested this issue on devenv_1884, still has this issue.
Comment 3 Xiaoli Tian 2012-07-11 02:32:13 EDT
(In reply to comment #2)
> (In reply to comment #1)
> Tested this issue on devenv_1884, still has this issue.

That's because the code change is not in devenv_1884.
Comment 4 Yujie Zhang 2012-08-24 03:08:50 EDT
(In reply to comment #1)
Tested this issue on stage today, it still exist on IE9, does not exist on other browsers, since IE9 is our P1 browser, so assign it back, please check this on IE9 again.
Comment 5 Yujie Zhang 2012-08-24 03:09:28 EDT
Created attachment 606773 [details]
screenshot2
Comment 6 Steve Goodwin 2012-09-07 14:40:04 EDT
fix checked in
Comment 7 Steve Goodwin 2012-09-07 14:42:40 EDT
*** Bug 848691 has been marked as a duplicate of this bug. ***
Comment 8 Xiaoli Tian 2012-09-10 03:28:44 EDT
This has been merged: https://github.com/openshift/li/pull/350

Should be fixed in devenv_2140 or INT(devenv_2138), move it to ON_QA to verify.
Comment 9 Yujie Zhang 2012-09-10 03:55:55 EDT
(In reply to comment #6)
Tested this issue on INT on IE9, it will not overlap when using long sshkey name, thanks.

Note You need to log in before you can comment on or make changes to this bug.