Bug 848691 - Wrong display when using too long ssh key name on IE9.
Wrong display when using too long ssh key name on IE9.
Status: CLOSED DUPLICATE of bug 820086
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 04:38 EDT by Mengjiao Gao
Modified: 2015-05-14 21:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-07 14:42:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
My account page with too long ssh key name. (112.70 KB, image/png)
2012-08-16 04:39 EDT, Mengjiao Gao
no flags Details

  None (edit)
Description Mengjiao Gao 2012-08-16 04:38:59 EDT
Description of problem:
When I added a valid ssh key with too long ssh key name , the ssh key name will display not correctly, shown as the attachment.

Version-Release number of selected component (if applicable):
devenv_1997

How reproducible:

always
Steps to Reproduce:
1.Go to /app/account page.
2.Try to add a  valid  ssh key with too long ssh key name(like:"QQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQQ")
3.
  
Actual results:
The ssh key was added successful, but the display of the ssh key name was not correctly.

Expected results:
The ssh key should be added successful and the display of ssh key name should be correct.

Additional info:
Comment 1 Mengjiao Gao 2012-08-16 04:39:25 EDT
Created attachment 604816 [details]
My account page with too long ssh key name.
Comment 2 Steve Goodwin 2012-09-07 14:42:40 EDT

*** This bug has been marked as a duplicate of bug 820086 ***

Note You need to log in before you can comment on or make changes to this bug.