Bug 82020 - gaim in phoebe "older" than 8.0 version
gaim in phoebe "older" than 8.0 version
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gaim (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
: 82700 (view as bug list)
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-01-16 09:12 EST by Michael Young
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-02 04:36:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2003-01-16 09:12:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030103

Description of problem:
8.0 shipped with gaim-0.59.1-2 (epoch=1)
phoebe (1st public beta) shipped with 0.59-11 (epoch=1)
In rpm terms 0.59-11 is older than 0.59.1-2
Comment 1 Warren Togami 2003-01-16 23:28:51 EST
This would explain why Bug 70349 (re-filed as Bug 81661) is back.  We should
upgrade to 0.59.8 which fixes the text display bug and many others.
Comment 2 Marius Andreiana 2003-01-19 08:31:23 EST
please mark this as a duplicate of bug 81586
Comment 3 Michael Young 2003-01-19 11:37:46 EST
This is not a duplicate of bug 81586 , because this bug is about an rpm
numbering problem, which must be fixed before 8.1 is released. Upgrading gaim to
be based on a later upstream version need not happen before 8.1, though it would
be a sensible way of fixing this bug, particularly since bug 81661 implies the
phoebe version is based on older code than was in 8.0.
Comment 4 Bill Nottingham 2003-01-24 22:08:23 EST
*** Bug 82700 has been marked as a duplicate of this bug. ***
Comment 5 Warren Togami 2003-02-01 19:35:06 EST
Rawhide now has gaim-0.59.8-0.
Comment 6 Michael Young 2003-02-02 04:36:46 EST
Rawhide gaim is now newer than 8.0 gaim in rpm terms (and also I believe in
software terms) so I am closing this bug.

Note You need to log in before you can comment on or make changes to this bug.