This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 820441 - [abrt] yum-3.4.3-23.fc16: yumRepo.py:1594:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-crash-HdOXmh/x86_64/16/home_keks-n_skypetab-ng/28c53328acd8a13cc01b141c128eff89e15fac0d7f94b22a691e0b5fdf8112b9-primary.xml.gz from home_ke
[abrt] yum-3.4.3-23.fc16: yumRepo.py:1594:_retrieveMD:RepoError: Caching enab...
Status: CLOSED DUPLICATE of bug 809469
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
abrt_hash:03878952d6868d20e526088b638...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 19:25 EDT by Agustin Ferrario
Modified: 2014-01-21 18:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 02:55:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Agustin Ferrario 2012-05-09 19:25:07 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python -t /usr/share/yum-cli/completion-helper.py -d 0 -C list available libreof
comment:        Just doble tabed to see the packages
executable:     /usr/share/yum-cli/completion-helper.py
kernel:         3.3.1-5.fc16.x86_64
reason:         yumRepo.py:1594:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-crash-HdOXmh/x86_64/16/home_keks-n_skypetab-ng/28c53328acd8a13cc01b141c128eff89e15fac0d7f94b22a691e0b5fdf8112b9-primary.xml.gz from home_keks-n_skypetab-ng
time:           Wed 09 May 2012 08:24:00 PM ART
uid:            1000
username:       crash

backtrace:
:yumRepo.py:1594:_retrieveMD:RepoError: Caching enabled but no local cache of /var/tmp/yum-crash-HdOXmh/x86_64/16/home_keks-n_skypetab-ng/28c53328acd8a13cc01b141c128eff89e15fac0d7f94b22a691e0b5fdf8112b9-primary.xml.gz from home_keks-n_skypetab-ng
:
:Traceback (most recent call last):
:  File "/usr/share/yum-cli/completion-helper.py", line 81, in <module>
:    main(sys.argv[1:])
:  File "/usr/share/yum-cli/completion-helper.py", line 77, in main
:    base.doCommands()
:  File "/usr/share/yum-cli/cli.py", line 485, in doCommands
:    return self.yum_cli_commands[self.basecmd].doCommand(self, self.basecmd, self.extcmds)
:  File "/usr/share/yum-cli/completion-helper.py", line 44, in doCommand
:    patterns=[get_pattern(extcmds)])
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 2660, in doPackageLists
:    avail = self.pkgSack.returnNewestByNameArch(patterns=patterns,
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 1003, in <lambda>
:    pkgSack = property(fget=lambda self: self._getSacks(),
:  File "/usr/lib/python2.7/site-packages/yum/__init__.py", line 767, in _getSacks
:    self.repos.populateSack(which=repos)
:  File "/usr/lib/python2.7/site-packages/yum/repos.py", line 294, in populateSack
:    sack.populate(repo, mdtype, callback, cacheonly)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 186, in populate
:    xml = repo_get_function()
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1638, in getPrimaryXML
:    return self.retrieveMD('primary')
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1563, in retrieveMD
:    return self._retrieveMD(mdtype)
:  File "/usr/lib/python2.7/site-packages/yum/yumRepo.py", line 1594, in _retrieveMD
:    self)
:RepoError: Caching enabled but no local cache of /var/tmp/yum-crash-HdOXmh/x86_64/16/home_keks-n_skypetab-ng/28c53328acd8a13cc01b141c128eff89e15fac0d7f94b22a691e0b5fdf8112b9-primary.xml.gz from home_keks-n_skypetab-ng
:
:Local variables in innermost frame:
:remote: 'repodata/28c53328acd8a13cc01b141c128eff89e15fac0d7f94b22a691e0b5fdf8112b9-primary.xml.gz'
:self: <yum.yumRepo.YumRepository object at 0x26d01d0>
:thisdata: <yum.repoMDObject.RepoData instance at 0x37fb878>
:mdtype: 'primary'
:fname: '28c53328acd8a13cc01b141c128eff89e15fac0d7f94b22a691e0b5fdf8112b9-primary.xml.gz'
:r_base: None
:local: '/var/tmp/yum-crash-HdOXmh/x86_64/16/home_keks-n_skypetab-ng/28c53328acd8a13cc01b141c128eff89e15fac0d7f94b22a691e0b5fdf8112b9-primary.xml.gz'
:retrieve_can_fail: False
Comment 1 Zdeněk Pavlas 2012-05-10 02:55:15 EDT

*** This bug has been marked as a duplicate of bug 809469 ***

Note You need to log in before you can comment on or make changes to this bug.