Bug 820499 - network column name in host network sub-tab is wrong [TEXT]
network column name in host network sub-tab is wrong [TEXT]
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Alona Kaplan
GenadiC
network
:
: 830147 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 04:27 EDT by lpeer
Modified: 2016-02-10 14:57 EST (History)
8 users (show)

See Also:
Fixed In Version: si9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:05:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lpeer 2012-05-10 04:27:23 EDT
Description of problem:
In the host network interface subtab there is a label named 'New' but should be Network.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 lpeer 2012-06-14 08:24:48 EDT
*** Bug 830147 has been marked as a duplicate of this bug. ***
Comment 2 Alona Kaplan 2012-06-20 11:10:24 EDT
fixed in commit b412dcb67b67976bc88318e68c86c7686756aeb1

Note You need to log in before you can comment on or make changes to this bug.