Bug 830147 - [RHEVM] [GUI] Label "New" used on network name field
[RHEVM] [GUI] Label "New" used on network name field
Status: CLOSED DUPLICATE of bug 820499
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Einav Cohen
yeylon@redhat.com
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-08 07:26 EDT by Martin Pavlik
Modified: 2016-04-18 03:11 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-14 08:24:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (173.90 KB, image/png)
2012-06-08 07:26 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2012-06-08 07:26:53 EDT
Created attachment 590409 [details]
screenshot 1

Description of problem:
Label "New" used on network name field (see screenshot 1), this does not make sense. There should meaningful label i.e Network

Version-Release number of selected component (if applicable):
oVirt Enterprise Virtualization Engine Manager Version: 3.1.0_0001-11.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Go to Hosts -> Network Interfaces
  
Actual results:
Label "New" used on network name field 

Expected results:
There should meaningful label i.e Network

Additional info:
Comment 1 lpeer 2012-06-14 08:24:48 EDT

*** This bug has been marked as a duplicate of bug 820499 ***

Note You need to log in before you can comment on or make changes to this bug.