Bug 820882 - Error when showing changeset with repos in Promotion Changeset History
Error when showing changeset with repos in Promotion Changeset History
Status: CLOSED DUPLICATE of bug 807288
Product: Katello
Classification: Community
Component: WebUI (Show other bugs)
1.X
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-11 05:51 EDT by Petr Chalupa
Modified: 2015-05-04 21:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 09:38:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
reproducer (1.85 KB, application/octet-stream)
2012-05-11 05:52 EDT, Petr Chalupa
no flags Details

  None (edit)
Description Petr Chalupa 2012-05-11 05:51:41 EDT
Description of problem:
when showing changeset with repos, app will raise error

How reproducible:
always

Steps to Reproduce:
1. run `reproduce.sh up`
2. change org to 'test_org2'
3. go to 'Promotion Changeset History'
4. click on changeset2
  
Actual results:
app raises error

Expected results:
repos in the changeset will be listed
Comment 1 Petr Chalupa 2012-05-11 05:52:49 EDT
Created attachment 583789 [details]
reproducer
Comment 2 Petr Chalupa 2012-05-30 09:38:49 EDT

*** This bug has been marked as a duplicate of bug 807288 ***

Note You need to log in before you can comment on or make changes to this bug.