Bug 82091 - Cannot select subscribed #shared/... folders
Cannot select subscribed #shared/... folders
Status: CLOSED DUPLICATE of bug 81674
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 08:23 EST by Henrik Nordstrom
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henrik Nordstrom 2003-01-17 08:23:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
We are using a number of shared IMAP folders in the #shared/ IMAP namespace
(WU-IMAPD automatically sets this namespace up if there is an account named
"imapshared")

When using Evolution in RedHat 8.0 I could use these folders just fine, with
only some minor nuicanses when subscribing. However, with Phoebe
(evolution-1.2.1-2) the folders show up in the folder list, but nothing happens
if I try to select a folder in the #shared/ namespace.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set up shared imap folders in #shared/ (imapshared account if using wu-imapd)
2. Subscribe to #shared/... folders using another IMAP tool or editing
.mailboxlist. You might be able to subscribe using Evolution if manually
entering "#shared/" in "only show folders beginning with..".
3. Try to select a #share/... folder in the folder list.
    

Actual Results:  Evolution attempts to try to open the folder, but then
immediately jumps back to the previous selected folder.

Expected Results:  The #shared/... folder should show up in the message list window

Additional info:

Did work in RedHat 8.0.
Comment 1 Jeremy Katz 2003-01-17 11:04:21 EST

*** This bug has been marked as a duplicate of 81674 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.