Bug 820967 - Seg fault after video recording
Seg fault after video recording
Status: CLOSED DUPLICATE of bug 820959
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-11 08:51 EDT by Petr Schindler
Modified: 2012-06-06 06:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 06:04:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
terminal output (6.54 KB, text/plain)
2012-05-11 08:51 EDT, Petr Schindler
no flags Details

  None (edit)
Description Petr Schindler 2012-05-11 08:51:38 EDT
Created attachment 583835 [details]
terminal output

Description of problem:
I got segfault when I click on 'Stop recording' button. It only happens only after I try to choose some effect (it doesn't work, see Bug 820959). You can find terminal output in attachment.

Version-Release number of selected component (if applicable):
cheese-3.4.1-1.fc17.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Run cheese
2. Click on button 'Effect' twice
3. Choose Video and start with recording
4. Click on Stop recording 
  
Actual results:
segfault

Expected results:
video recording should end correctly

Additional info:
Comment 1 Hans de Goede 2012-06-06 06:04:02 EDT
Hi,

I'm going to mark this as a duplicate of 820959 for now.

Regards,

Hans

*** This bug has been marked as a duplicate of bug 820959 ***

Note You need to log in before you can comment on or make changes to this bug.