Bug 821053 - "Edit search" on search page is not working
"Edit search" on search page is not working
Status: CLOSED DUPLICATE of bug 821052
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-11 13:12 EDT by Marian Csontos
Modified: 2014-10-12 18:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.2.1-0.rc3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-13 18:35:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Csontos 2012-05-11 13:12:10 EDT
Description of problem:
Clicking "Edit search" will result in a new simple search, though URL is containing some fields.

Version-Release number of selected component (if applicable):
4.2

How reproducible:
100%

Steps to Reproduce:
1. Go to https://partner-bugzilla.redhat.com/buglist.cgi?query_format=specific&order=bug_id&bug_status=__open__&product=Red+Hat+Enterprise+Linux+6&content=device-mapper-multipath
2. Click "Edit Search"
  
Actual results:
New simple search page

Expected results:
Search form with fields filled in

Additional info:
Comment 1 Simon Green 2012-05-13 18:35:58 EDT
This is fixed be fixing the issue reported in the duplicated bug.

  -- simon

*** This bug has been marked as a duplicate of bug 821052 ***

Note You need to log in before you can comment on or make changes to this bug.